 <!doctype html><!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--><!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--><!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--><!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><script data-ad-client="ca-pub-0791659665145149" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script>var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "7767ab74-2bee-4a67-93df-81e5131ce101",
    });
  });</script>  <script type="text/javascript">var NOW_TIMESTAMP = "1595814408"; var ISHOME = 0;  var ad_queue = [];
			var jquery_queue = [];
			var FIXEDHEADER = 0;
			var NOFIXEDHEADER = 0;</script>  <script type="text/javascript">var posttags = "gov. david ige,hawaii hurricane 2020,hawaii tropical storms,hurricane douglas,ige issues emergency proclamation ahead of hurricane douglas,";</script><style type="text/css">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</style><meta charset="utf-8"><meta name="expires" content="0"><!-- FACEBOOK META --><meta property="og:site_name" content="Big Island Now  |  Hurricane Douglas Bears Down on Maui Late Sunday Morning">  <meta itemscope itemtype="schema.org/Organization" ;><meta property="og:type" content="article"><meta property="og:title" content="Hurricane Douglas Bears Down on Maui Late Sunday Morning"><meta property="og:image" content="https://media.bigislandnow.com/file/bigislandnow/2020/07/picture_bin-37-1024x683.jpg"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="683"><meta property="og:url" content="https://bigislandnow.com/2020/07/26/hurricane-douglas-bears-down-on-maui-late-sunday-morning/"><meta itemprop="image" content="https://media.bigislandnow.com/file/bigislandnow/2020/07/picture_bin-37-1024x683.jpg">   <!-- END FACEBOOK/HEADER META -->  <meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"><title>Hurricane Douglas Bears Down on Maui Late Sunday Morning : Big Island Now : Big Island News and Information</title>   <meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><!--[if IE]>
			<link rel="shortcut icon" href="https://bigislandnow.com/wp-content/themes/pagespeed/favicon.ico">
		<![endif]-->  <meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="https://bigislandnow.com/wp-content/themes/pagespeed/library/images/win8-tile-icon.png"><meta name="apple-mobile-web-app-title" content="Big Island Now"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#2f4e6f"><meta name="theme-color" content="#2f4e6f"><link rel="pingback" href="https://bigislandnow.com/xmlrpc.php">  
<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="On the forecast track, Douglas will pass near, or over, the islands from Maui to Kaua&#039;i today and tonight." />

<meta name="keywords"  content="hurricane douglas,hawaii hurricane 2020,gov. david ige,ige issues emergency proclamation ahead of hurricane douglas,hawaii tropical storms,news" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Feed" href="https://bigislandnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Comments Feed" href="https://bigislandnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Hurricane Douglas Bears Down on Maui Late Sunday Morning Comments Feed" href="https://bigislandnow.com/2020/07/26/hurricane-douglas-bears-down-on-maui-late-sunday-morning/feed/" />
<link rel='https://api.w.org/' href='https://bigislandnow.com/wp-json/' />
<link rel='shortlink' href='https://bigislandnow.com/?p=279665' />
<link rel="alternate" type="application/json+oembed" href="https://bigislandnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbigislandnow.com%2F2020%2F07%2F26%2Fhurricane-douglas-bears-down-on-maui-late-sunday-morning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bigislandnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbigislandnow.com%2F2020%2F07%2F26%2Fhurricane-douglas-bears-down-on-maui-late-sunday-morning%2F&#038;format=xml" />
 <script type="text/javascript">var DISABLE_SIDEBAR_SCROLL = 0;	var HIDEADMINBAR = 0; var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-28930440-1']); _gaq.push(['_trackPageview']); _gaq.push(['_setCustomVar',2, 'AdServerSection', 'News', 1]); _gaq.push(['_setCustomVar',4, 'authorStats', 'Max Dible', 1]);
_gaq.push(['_setCustomVar', 1, 'Section', 'News', 1]); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "url": "http://www.bigislandnow.com/", "potentialAction": { "@type": "SearchAction", "target": "http://bigislandnow.com/search/?q={search_term_string}", "query-input": "required name=search_term_string" }
}</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type":"organization", "logo": "http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo.png", "url": "http://www.bigislandnow.com", "sameAs": [ "http://www.facebook.com/bigislandnow", "http://twitter.com/bigislandnow" ]
}</script><script type="application/ld+json">{ "@context" : "http://schema.org", "@type" : "WebSite", "name" : "Big Island Now", "alternateName" : "Big Island Now : Hawaii News & Information Hub", "url" : "http://bigislandnow.com"
}</script><link rel="search" type="application/opensearchdescription+xml" title="Big Island Now" href="https://bigislandnow.com/wp-content/themes/pagespeed/opensearch.xml"> <!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1997581490524296'); fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1997581490524296&ev=PageView&noscript=1"></noscript><!-- End Facebook Pixel Code --><meta name="msvalidate.01" content="0C4EA9D426420D68F80726CFA33C9D47"><!-- DFP ADS --> <!-- 3--><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script>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</script> <!-- END DFP ADS --></head><body class="post-template-default single single-post postid-279665 single-format-standard" itemscope itemtype="http://schema.org/WebPage"><style type="text/css">.google-takeoverad	{	display:none;	}	.google-takeoverad, .google-takeoverad div, .google-takeoverad iframe	{	width:100% !important;	height:300px !important;	}	@media screen and (max-width:700px)	{	.google-takeoverad, .google-takeoverad div, .google-takeoverad iframe	{	width:100% !important;	height:400px !important;	}	}</style><div id="div-gpt-ad-1558042557806-0" class="google-takeoverad"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558042557806-0'); });</script></div><div class="ytplayer-holder-animate" style=""></div><!--<div id="header-message"><div class="container-fluid"><div class="row"><div class="col-sm-12">Check out the ALL NEW Maui Now Classifieds!	&nbsp;&nbsp;&nbsp;<a href="/classifieds" class="btn btn-sm btn-primary">View Listings</a></div></div></div></div>--><div class="header-spacer"></div><div class="header-bar"><div id="whiteout"></div><div class="container-fluid row-top"><div class="row"><div class="mobile-menu-toggle"><div class="line line1"></div><div class="line line2"></div><div class="line line3"></div></div><div class="logo-holder col-sm-4"> <a href="/"><img src="https://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" alt="Hawaii News & Information : Big Island Now" class="logo" border="0"></a></div><div class="col-sm-4 header-bar-top"><div class="col-sm-12"><div class="header-weather"><div class="header-weather-close"></div><div class="click"><div class="weather-icon-white"><div class="img-113"></div></div> Hilo	66&deg;<span class="caret caret-dropdown"></span></div><div class="popout"><div class="input-group"><select class="form-control" id="header_weather_city"><option value="Hilo, HI">Hilo HI</option><option value="Kona, HI">Kona HI</option><option value="Honokaa, HI">Honokaa HI</option><option value="Holualoa, HI">Holualoa HI</option><option value="Pahoa, HI">Pahoa HI</option><option value="Volcano, HI">Volcano HI</option><option value="Waimea, HI">Waimea HI</option><option value="Waikoloa, HI">Waikoloa HI</option></select><div class="input-group-btn"><button class="btn btn-primary" id="header_weather_city_update">Update</button></div></div><a href="/category/weather/" class="full-link">View Full Weather Forecast</a></div></div><div class="new-alert"><div class="newalert_background"></div><div id="newalert"><div class="count"></div><div class="globe"></div><div class="list"><div class="na_header"><img src="https://bigislandnow.com/wp-content/themes/pagespeed/library/images/icon_arrow_up_white.png" class="na_arrow"><img src="https://bigislandnow.com/wp-content/themes/pagespeed/library/images/icon_away_blue.png" class="na_icon">WHILE YOU WERE AWAY:</div><ul><div class="nonew">No New Story/Video Updates Since Your Last Visit. Here are the most recent updates:</div><div class="newalert_list"></div></ul></div></div></div><form action="/search/" method="get"><div class="search"><div class="search-expand"><div class="input-group stylish-input-group"><input type="text" name="q" class="form-control" placeholder="Search Big Island Now"> <span class="input-group-addon"><button type="submit"><span class="glyphicon glyphicon-search"></span></button></span></div></div><div class="search-toggle"></div></div></form></div></div><div class="col-sm-4 header-ad"></div></div></div><div class="row row-bottom"><div class="col-sm-12 header-menu"><ul class="menu"><div class="container-fluid"><div class="mobile"><center><a href="/"><img src="https://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" class="menu-logo"></a><div class="col-sm-12 menu-search"><form action="/search/" method="get"><div class="input-group stylish-input-group"><input type="text" class="form-control" name="q" placeholder="Search Big Island Now"> <span class="input-group-addon"><button type="submit"><span class="glyphicon glyphicon-search"></span></button></span></div></form></div></center></div><div class="mobile-menu-scroll"><ul class="mobile-links"><li class="section"><span>News</span><ul><li><a href="/category/news/" class="link">Big Island News</a></li><li><a href="/category/business/" class="link">Business</a></li><li><a href="/category/coronavirus/" class="link" style="font-weight:bold;">Coronavirus Updates</a></li><li><a href="/open-for-business/" class="link" style="font-weight:bold;">What's Open</a></li><li><a href="/category/arts-entertainment/" class="link">Entertainment</a></li><li><a href="/category/sports/" class="link">Sports</a></li><li><a href="/category/weather/" class="link">Weather</a></li><li><a href="/category/discussion/" class="link">Discussion</a></li><li><a href="/events/" class="link">Upcoming Events</a></li></ul></li><li class="section"><span>Weather</span><ul><li><a href="/category/weather/" class="link">Hawaii Weather Forecast</a></li></ul></li><li class="section"><span>Lifestyle</span><ul><li><a href="/category/arts-entertainment/" class="link">Arts & Entertainment</a></li><li><a href="/events/" class="link">Events Calendar</a></li><li><a href="/category/food/" class="link">Food & Dining</a></li><li><a href="/shopping/" class="link">Shopping Directory</a></li><li><a href="/category/kapa-cafe/" class="link">Kapa Cafe</a></li></ul></li><li class="section"><span>Visitor Guides</span><ul><li><a href="/category/activities/" class="link">Activity Articles</a></li><li><a href="/events/" class="link">Events Calendar</a></li></ul></li><li class="section"><span>Deals & Offers</span><ul><li><a href="/classifieds/" class="link">Classifieds</a></li><li><a href="/circulars/" class="link">Weekly Specials</a></li></ul></li><li class="section"><span>Videos</span><ul><li><a href="/hawaii-videos/" class="link">All Videos</a></li></ul></li><li class="section"><span>Special Sections</span><ul><li><a href="/classifieds/" class="link">Classifieds</a></li><li><a href="/category/jobs/" class="link">Job Listings</a></li><!--<li><a href="/category/obituaries/" class="link">Obituaries</a></li>--><li><a href="/category/ocean-watch/" class="link">Ocean Blog</a></li><li><a href="/category/volcano-blog/" class="link">Hawaii Volcano Blog</a></li><li><a href="/category/hawaii-sky-watch/" class="link">Astronomy Blog</a></li></ul></li><li class="section"><span>About</span><ul><li><a href="/about" class="link">About Big Island Now</a></li><li><a href="/contact-information" class="link">Contact Info</a></li></ul></li><p><center>For Maui, Hawaii News, Visit<br><a href="http://mauinow.com" style="color:#184787;font-weight:bold;" target="_blank">MauiNow.com</a></center></p></ul>;</div><div class="desktop-menu"><li class="sections"><a href="" data-dropdown="dropdown-sections"><span class="glyphicon glyphicon-menu-hamburger"></span> Sections</a></li><li><a href="/category/news/">Big Island News</a></li><!--<li><a href="/category/hurricane-tracker/" style="background-color:red;font-weight:600;">Hurricane Tracker</a></li>--><!--<li><a href="/category/hurricane-tracker/" style="font-weight:bold;color:#ffffcc;">Hurricane Tracker</a></li>--><li style="background-color:red;"><a href="/category/coronavirus/">Coronavirus Updates</a></li><li style="background-color:#ea773e;"><a href="/whats-open/" style="background-color:#ea773e;">What's Open</a></li><!--<li><a href="/category/jobs/">Job Listings</a></li>--><!--<li><a href="/category/ironman/" style="font-weight:bold;color:#ffffcc;">Ironman</a></li>--><!--<li><a href="/classifieds/">Classifieds</a></li>--><li><a href="/category/business/">Business</a></li><li><a href="/category/food/">Food & Dining</a></li><li><a href="/category/arts-entertainment/">Entertainment</a></li><li><a href="/category/weather/">Weather</a></li><li><a href="/hawaii-videos/">Videos</a></li><!--<li><a href="/events/">Events</a></li><li><a href="/category/activities/">Activities</a></li>--></div></div></ul></div></div></div><center><div class="header-dropdown dropdown-sections" rel="dropdown-sections" style=""><!--<div class="close" style="color:#000;">&times;</div>--><div class="col-sm-4 section-links"><div class="section-header">News & Happenings</div><a href="/category/news/" class="link">Big Island News</a> <a href="/category/hurricane-tracker/" class="link" style="font-weight:bold;">Hurricane Tracker</a><!--<a href="/category/ironman/" class="link" style="font-weight:bold;">Ironman</a>--> <a href="/category/business/" class="link">Business</a> <a href="/category/food/" class="link">Food & Dining</a> <a href="/category/arts-entertainment/" class="link">Entertainment</a> <a href="/category/sports/" class="link">Hawaii Island Sports</a> <a href="/category/discussion/" class="link">Discussion</a> <a href="/category/weather/" class="link">Weather</a> <a href="/events/" class="link">Upcoming Events</a><p><center>For Maui, Hawaii News, Visit<br><a href="http://mauinow.com" style="color:#184787;font-weight:bold;" target="_blank">MauiNow.com</a></center></p></div><div class="col-sm-4 section-links"><div class="section-header">Lifestyle</div><a href="/category/food/" class="link">Food & Dining</a> <a href="/shopping/" class="link">Shopping Directory</a> <a href="/events/" class="link">Events Calendar</a> <a href="/category/kapa-cafe/" class="link">Kapa Cafe</a><div class="section-header">Visitor Guides</div><a href="/category/activities/" class="link">Big Island Activities</a> <a href="/category/food/" class="link">Hawaii Restaurants</a><div class="section-header">Offers & Deals</div><a href="/circulars/" class="link">Weekly Specials</a></div><div class="col-sm-4 section-links"><div class="section-header">Latest Video</div><ul class="section-video-dropdown"> <li><a href="/hawaii-videos/watch/629230447977126/" title="Five Things Not To Do Following a Storm"><div class="image" data-src-bg="https://scontent-iad3-1.xx.fbcdn.net/v/t15.5256-10/p168x128/116291865_629234761310028_1981489749933187815_n.jpg?_nc_cat=111&_nc_sid=08861d&_nc_ohc=Idu6OGczTzIAX-RlZ27&_nc_ht=scontent-iad3-1.xx&oh=e9380b6cc339d5fb41a9758813941ede&oe=5F42EAB3" style="background-image:url();"><div class="play"><span class="glyphicon glyphicon-play-circle"></span> 00:47 </div></div><h2>Five Things Not To Do Following a Storm</h2></a></li> <li><a href="/hawaii-videos/watch/280015733292186/" title="One-on-one with Hawai’i Governor David Ige"><div class="image" data-src-bg="https://scontent-iad3-1.xx.fbcdn.net/v/t15.5256-10/p168x128/115804028_280006579959768_6337291117599787780_n.jpg?_nc_cat=106&_nc_sid=08861d&_nc_ohc=bBxfUC2dOE0AX96_I8-&_nc_ht=scontent-iad3-1.xx&oh=0ce8fd7f4506c5f4bed90596f625a789&oe=5F4524CD" style="background-image:url();"><div class="play"><span class="glyphicon glyphicon-play-circle"></span> 05:10 </div></div><h2>One-on-one with Hawai’i Governor David Ige</h2></a></li> </ul><a href="/hawaii-videos">More Videos</a><div class="section-header">Special Sections</div><!--<a href="/category/obituaries/" class="link">Obituaries</a>--> <a href="/category/ocean-blog/" class="link">Ocean Blog</a> <a href="/category/volcano-watch/" class="link">Hawaii Volcano Blog</a> <a href="/category/hawaii-sky-watch/" class="link">Astronomy Blog</a></div></div></center><!-- CUSTOM TEMPLATE HEADER --> <div class="container-fluid"><div class="row"><h1 class="category-title" style="color:#009999"><span style="background-color:#009999;"></span><a href="https://bigislandnow.com/category/news/" style="color:#009999">News</a></h1></div></div><style type="text/css">h1.category-title{	margin:0px;	padding:3px;	padding-top:10px;	margin-top:15px;	font-size:20px;	line-height:26px;	text-transform:uppercase;	text-align:left;	position:relative;
}
h1.category-title a
{	text-decoration:none;
}
h1.category-title a:hover
{	color:inherit !important;
}
h1.category-title span
{	display:block;	width:50px;	height:4px;	position:absolute;	top:0px;	left:3px;
}</style> <!-- END CUSTOM TEMPLATE HEADER --> <style type="text/css">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</style><style type="text/css">* {
font-variant-ligatures: none !important;
font-feature-settings: "liga" 0 !important;
}
article .article-content{	font-variant-ligatures: none !important;
font-feature-settings: "liga" 0 !important;
}
article .fb-video
{	position:relative;	width:100%;	height:350px;	box-sizing:border-box;	overflow:hidden;
}
article .fb-video iframe
{	z-index:2;
}
article .fb-video span
{	z-index:2;	position:relative;
}
article .fb-video::after
{	display:block;	width:100%;	height:350px;	position:absolute;	content:"LOADING VIDEO";	color:#fff;	text-align:center;	background-image:url(/wp-content/themes/pagespeed/library/images/icon_facebook.png);	background-repeat:no-repeat;	background-position:center 150px;	background-size: 40px auto;	padding-top:200px;	box-sizing:border-box;	left:0px;	background-color:#3B5998;	bottom:0px;	z-index:5;
}
article .fb-video.showvid::after, article .fb-video.showvid span::after
{	display:none;
}
@media screen and (max-width:600px)
{	article .fb-video::after	{	padding-top:105px;	background-position:center 60px;	height:200px;	}	article .fb-video	{	width:100%;	height:200px !important;	box-sizing:border-box;	}
}</style><script type="text/javascript">window.fbAsyncInit = function() { FB.Event.subscribe('xfbml.ready', function(msg) { if (msg.type === 'video') {	setTimeout(function(){ jQuery(".fb-video").addClass("showvid"); },2000); } }); };</script><div class="container-fluid main-content" style="text-align:left;"><div class="row"><div class="col-sm-12"><center><!-- /25189245/bin-leaderboard --><div id="div-gpt-ad-1569271847082-0" style="width: 980px; height: 200px;max-width:100%;margin-bottom:15px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569271847082-0'); });</script></div></center></div></div> <center><div class="row article-holder"><div class="col-sm-8"><article> <h1>Hurricane Douglas Bears Down on Maui Late Sunday Morning</h1><small class="date"><div class='authorbio_byline'>By Big Island Now</div>July 26, 2020, 11:12 AM HST (Updated July 26, 2020, 11:22 AM) </small><div class="date"><div style="clear:both;"></div></div><div class="social"><div style="overflow:hidden;float:left; width:30%;height:60px;overflow:hidden;min-width:320px;"><iframe src="//www.facebook.com/plugins/like.php?href=https://bigislandnow.com/2020/07/26/hurricane-douglas-bears-down-on-maui-late-sunday-morning/&amp;layout=standard&amp;show_faces=false&amp;width=300&amp;action=recommend&amp;colorscheme=light" scrolling="no" frameborder="0" allowtransparency="true" style="border:none;"></iframe></div><!-- Font Sizing --><ul id="fontsizes" style="float:right;"><span>Text Size:</span><li class="regular focus" rel="fontregular">A</li><li class="medium" rel="fontmedium">A</li><li class="large" rel="fontlarge">A</li></ul><!-- End Font Sizing --></div><div style="clear:both;"></div><!-- ARTICLE CONTENT --><style type="text/css">#article_image_expand .prev-image, #article_image_expand .next-image, .article_image_expand .prev-image, .article_image_expand .next-image	{	display:none;	position:absolute;	top:46vh;	z-index:999999;	font-size:100px;	color:#666;	cursor:pointer;	transition:all 0.2s ease-in-out;	-webkit-transition:all 0.2s ease-in-out;	}	#article_image_expand .prev-image:hover, #article_image_expand .next-image:hover, .article_image_expand .next-image:hover	{	color:#fff;	}	#article_image_expand .prev-image, .article_image_expand .prev-image	{	left:6px;	}	#article_image_expand .next-image, .article_image_expand .next-image	{	right:6px;	}	#article_image_expand .caption, .article_image_expand .caption	{	display:block;	text-align:center;	color:#fff;	font-size:12px;	line-height:18px;	}	#article_image_expand .image, .article_image_expand .image	{	height:auto;	width:auto;	}	#article_image_expand .image img, .article_image_expand .image img	{	max-height:90vh;	max-width:90vw;	}	#article_image_expand .caption, .article_image_expand .caption	{	display:block;	text-align:center;	text-shadow:0px 0px 3px #000;	color:#fff;	line-height:26px;	font-size:18px;	}</style><center><div id="article_image_expand"><div class="prev-image">&lsaquo;</div><div class="next-image">&rsaquo;</div><a href="#" class="close">&times;</a><div class="image_holder"><div class="image"></div></div></div><!--<div class="defer-loader"><img src="https://bigislandnow.com/wp-content/themes/pagespeed/library/images/loader.svg"></div>--><div class="article_content"> <p><div style="clear:both;"></div> <link type="text/css" rel="stylesheet" href="https://bigislandnow.com/wp-content/themes/pagespeed/library/css/automatic-slideshow-v3.css?v=4"/> <script type="text/javascript" src="https://bigislandnow.com/wp-content/themes/pagespeed/library/js/automatic-slideshow-v4.js?v=2"></script> <center> <ul class="automatic-slideshow"> <li style=""><center><img rel="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_5day_cone_no_line_and_wind.png" src="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_5day_cone_no_line_and_wind-300x246.png"><span>Hurricane Douglas, 11 a.m. (7/26/2020). PC: NOAA/NWS/CPHC</span></center></li><li style=""><center><img rel="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823.png" src="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823-300x247.png"><span>Hurricane Douglas, 11 a.m. (7/26/2020). PC: NOAA/NWS/CPHC</span></center></li><li style=""><center><img rel="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_earliest_reasonable_toa_no_wsp_34.png" src="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_earliest_reasonable_toa_no_wsp_34-300x246.png"><span>Hurricane Douglas, 11 a.m. (7/26/2020). PC: NOAA/NWS/CPHC</span></center></li><li style=""><center><img rel="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_wind_history.png" src="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_wind_history-300x219.png"><span>Hurricane Douglas, `` a.m. (7/26/2020). PC: NOAA/NWS/CPHC</span></center></li><li style=""><center><img rel="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_current_wind_sm.png" src="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_current_wind_sm-300x247.png"><span>Hurricane Douglas, 11 a.m. (7/26/2020). PC: NOAA/NWS/CPHC</span></center></li> <div class="swipe"><center><span><div class='arrow_left'><b></b></div> <div class='arrow_right'><b></b></div>SWIPE LEFT OR RIGHT</span></center></div> <img src="https://bigislandnow.com/wp-content/themes/pagespeed/library/images/arrow_left.png" class="arrow_left"> <img src="https://bigislandnow.com/wp-content/themes/pagespeed/library/images/arrow_right.png" class="arrow_right"> </ul> <ul class="automatic-slideshow-reel"> <ul class="reel-holder"><li style=""><center><img rel="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_5day_cone_no_line_and_wind.png" src="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_5day_cone_no_line_and_wind-300x246.png"><span>Hurricane Douglas, 11 a.m. (7/26/2020). PC: NOAA/NWS/CPHC</span></center></li><li style=""><center><img rel="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823.png" src="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823-300x247.png"><span>Hurricane Douglas, 11 a.m. (7/26/2020). PC: NOAA/NWS/CPHC</span></center></li><li style=""><center><img rel="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_earliest_reasonable_toa_no_wsp_34.png" src="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_earliest_reasonable_toa_no_wsp_34-300x246.png"><span>Hurricane Douglas, 11 a.m. (7/26/2020). PC: NOAA/NWS/CPHC</span></center></li><li style=""><center><img rel="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_wind_history.png" src="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_wind_history-300x219.png"><span>Hurricane Douglas, `` a.m. (7/26/2020). PC: NOAA/NWS/CPHC</span></center></li><li style=""><center><img rel="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_current_wind_sm.png" src="https://media.bigislandnow.com/file/bigislandnow/2020/07/204823_current_wind_sm-300x247.png"><span>Hurricane Douglas, 11 a.m. (7/26/2020). PC: NOAA/NWS/CPHC</span></center></li></ul> </ul> </center> <script type="text/javascript"> var SLIDESHOW_IMAGECOUNT = 5; </script><p><strong>UPDATE: 11 a.m. HST, Sunday, July 26, 2020</strong><p>DANGEROUS HURRICANE DOUGLAS NEAR MAUI<p>At 11 a.m., the National Weather Service said Hurricane Douglas was approximately 55 miles east-northeast of Kahalui, Maui, and roughly 140 miles east of Honolulu with maximum sustained winds of 85 mph.<p><strong>CHANGES WITH THIS ADVISORY</strong> <script type="text/javascript">var vastadloaded = 0;
var vastads = { data:[], $data:[], load:function(){ var nocheck = 1; if(jQuery(window).width() >700){ this.$playerholder = jQuery("#mn_videoad"); vastadloaded = 1; this.$player = jQuery("#vastplayer"); this.player = document.getElementById("vastplayer"); this.get(); this.events(); } }, events:function(){ var pthis = this; this.$player.off(); this.$player.click(function(){ var ct = 1; if(pthis.clickthruurl && ct) { window.open(pthis.clickthruurl); pthis.player.pause(); jQuery('video').get(0).webkitExitFullScreen(); setTimeout(function(){ player.pauseVideo(); },2000); } if(pthis.player.paused) { pthis.player.play(); } else { pthis.player.pause(); } }); }, get:function(){ var pthis = this; jQuery.ajax({ type:'GET', url:'https://pubads.g.doubleclick.net/gampad/ads?iu=/25189245/bin-midpage-video&description_url=http%3A%2F%2Fbigislandnow.com&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=400x300|640x480&unviewed_position_start=1&correlator='+new Date().getTime(), dataType:'xml', success:function(xml){ pthis.data = xml; pthis.$data = jQuery(xml); pthis.clickthruurl = pthis.$data.find("ClickThrough").text(); pthis.impressionurl = pthis.$data.find("Impression").text(); pthis.title = pthis.$data.find("AdTitle").text(); if(pthis.clickthruurl) { pthis.showVideo(); jQuery("#dfp-midarticle").hide(); } } }); }, showVideo:function(){ var mediafile = this.$data.find("MediaFile[type='video/mp4']").eq(0).text(); if(mediafile) { this.setImpression(); this.$playerholder.show(); jQuery("#mn_videoad_clear").show(); this.$player.attr("src",mediafile); this.player.play(); this.player.volume = 0; } else { this.$playerholder.hide(); jQuery("#mn_videoad_clear").hide(); } }, setImpression:function(){ jQuery("body").append("<img src='"+this.impressionurl+"' class='tpixel'>"); }, toseconds:function(time) { var time_split = time.split(":"); var hours = parseInt(time_split[0]); var minutes = parseInt(time_split[1]); var seconds = parseInt(time_split[2]); seconds = seconds + (minutes * 60) + (hours * 60 * 60); return parseInt(seconds); }, countdown:function() { var pthis = this; clearTimeout(this.countdowntimer); var currentTime = this.player.currentTime; var elapsed = Math.floor(this.duration - currentTime); var seconds_str = elapsed; if(elapsed < 10) seconds_str = "0" + elapsed; jQuery("#vastad .countdown").html("Sponsored Message :"+seconds_str); if(elapsed > 0) { this.countdowntimer = setTimeout(function(){ pthis.countdown(); },1000); } }
};
jquery_queue.push('vastads.load();');</script><style type="text/css">#mn_videoad
{ width:100%; margin-top:15px; margin-bottom:15px; padding-top:10px; padding-bottom:10px; border-top:1px solid #ccc; border-bottom:1px solid #ccc; text-align:center; color:#666; font-size:12px; display:none;
}
#mn_videoad .mn_videoad_holder
{ width:500px; height:0px; background-color:#333; padding-top:47.5%; position:relative;
}
#mn_videoad video
{ position:absolute; left:0px; top:0px; width:100%; height:100%; cursor:pointer; border:1px solid #ececec;
}</style><div id="mn_videoad_clear" style="clear:both;"></div><div id="mn_videoad">SPONSORED VIDEO<center><div class="mn_videoad_holder"><video playsinline webkit-playsinline id="vastplayer" muted="muted" loop="true"></video></div></center></div> <div class="dfp-ad-spacer"><!-- /25189245/bin-sidebar-7 --><div id="div-gpt-ad-1521147273013-1" style="height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521147273013-1'); });</script></div></div> <p>A Tropical Storm Warning has been issued for portions of the Papahanaumokuakea Marine National Monument from Nihoa to French Frigate Shoals.<p><strong>SUMMARY OF WATCHES AND WARNINGS IN EFFECT</strong><p>A Hurricane Warning is in effect for Maui County, including the islands of Maui, Lana‘i, Moloka‘i and<br />Kaho‘olawe, for O‘ahu, and for Kaua‘i County, including the islands of Kaua‘i and Ni‘ihau. <!-- TEXT AD --><style type="text/css">.google-textad, .google-textad div, .google-textad iframe	{	width:100% !important;	height:auto !important;	border-bottom:1px solid #ccc;	}	@media screen and (max-width:700px){	.google-textad iframe{	height:200px !important;	left:0px !important;	}	}	.google-textad	{	margin-bottom:12px !important;	}	.google-textad iframe	{	margin-bottom:8px !important;	}</style><!-- /25189245/bin-textad --><center><div id="div-gpt-ad-1569283908634-0" class="google-textad"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569283908634-0'); });</script></div></center><div style="clear:both;"></div><!-- END TEXT AD--> <p>A Tropical Storm Warning is in effect for Hawai‘i County and portions of the Papahanaumokuakea Marine National Monument from Nihoa to French Frigate Shoals<p>A Tropical Storm Watch is in effect for portions of the Papahanaumokuakea Marine National Monument from French Frigate Shoals to Maro Reef<p>A Hurricane Warning means that hurricane conditions are expected somewhere within the warning area, in this case within the next 24 hours.<p>A Tropical Storm Warning means that tropical storm conditions are expected somewhere within the warning area, in this case imminently on Hawai‘i County and within the next 36 hours over portions of the Papahanaumokuakea Marine National Monument from Nihoa to French Frigate Shoals.<p>A Tropical Storm Watch means that tropical storm conditions are possible within the watch area, in this case within the next 36 to 48 hours.<p>Interests elsewhere in the Papahanaumokuakea Marine National Monument should monitor the progress of this system.<p><strong>DISCUSSION AND OUTLOOK</strong><p>At 11 a.m. HST, the center of Hurricane Douglas was located near latitude 21.2° N, longitude 155.7° W. Douglas is moving toward the west-northwest near 16 mph, and this motion is expected to continue over the next couple of days. On the forecast track, Douglas will pass near, or over, the islands from Maui to Kaua‘i today and tonight.<p>Maximum sustained winds are near 85 mph with higher gusts. Gradual weakening is forecast during the next 48 hours, but Douglas is expected to remain a hurricane as it moves through the islands.<p>Hurricane-force winds extend outward up to 35 miles from the center and tropical-storm-force winds extend outward up to 115 miles.<p>The estimated minimum central pressure is 29.15 inches.<p><strong>HAZARDS AFFECTING LAND</strong><p><strong>WIND:</strong> Hurricane conditions are expected in portions of Maui County today, on O‘ahu by this afternoon, and on Kaua‘i and Ni‘ihau tonight. Tropical Storm conditions are imminent across portions of the Big Island. Due to the steep terrain of the islands, hurricane-force wind gusts are possible even within the tropical storm warning area.<p><strong>SURF:</strong> Large swells generated by Douglas will affect the Hawaiian Islands into Monday, producing life-threatening and potentially destructive surf along exposed shores.<p><strong>STORM SURGE:</strong> The combination of higher than predicted water levels, dangerous storm surge, and large breaking waves will raise water levels by as much as 3 feet above normal tides near the center of Douglas.<p><strong>RAINFALL:</strong> Heavy rainfall associated with Douglas is expected to affect portions of the main Hawaiian Islands today into Monday. Total rain accumulations of 5 to 10 inches are possible from Maui County westward to Kaua‘i County, with the greatest amounts up to 15 inches in elevated terrain. This rain may result in life-threatening flash flooding and landslides, as well as rapid water level rises on small streams. Douglas could produce an additional 2 to 4 inches of rainfall over the northern half of the Big Island. </div></center> <!-- END ARTICLE CONTENT --> </article><p><a href="?print" target="_blank">Print</a></p><p> <p></p><div class="widget" style="text-align:left;"><h1>Share this Article</h1> <!-- AddThis Share Buttons --><!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_sharing_toolbox"></div><script type="text/javascript">var giftofspeed = document.createElement('script');	giftofspeed.type = 'text/javascript';	giftofspeed.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5011a98a2d7348d1';	var godefer = document.getElementsByTagName('script')[0];	godefer.parentNode.insertBefore(giftofspeed, godefer);</script><!-- End AddThis Share Buttons --><div style="clear:both;"></div></div><div id="rc-widget-778a79" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="126438"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><div class="dfp-ad-spacer"><!-- /25189245/bin-sidebar-6 --><div id="div-gpt-ad-1521147273013-0" style="height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521147273013-0'); });</script></div></div><!-- NEXT / PREVIOUS POST LINKS --> <a href="https://bigislandnow.com/?p=279675" id="next_post_link"><span>&gt;</span> <img src="https://media.bigislandnow.com/file/bigislandnow/2019/10/picture_bin-15-150x150.jpg"> <small>NEXT STORY</small><h1>National Park to Reopen After Hurricane Douglas Passes Big Island</h1></a> <a href="https://bigislandnow.com/?p=279639" id="previous_post_link"><span>&lt;</span> <img src="//media.bigislandnow.com/file/bigislandnow/2019/10/picture_bin-150x150.jpg"> <small>PREVIOUS STORY</small><h1>HECO Preps for Outages With Hurricane Douglas</h1></a> <div style="clear:both;"></div><!-- END NEXT / PREVIOUS POST LINKS --><div class="widget"><center><!-- /25189245/pmg_maui_inhouse --><div id="div-gpt-ad-1465331775410-0" style="height:1px; width:1px;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465331775410-0'); });</script></div></center></div><div class="widget"><h1><span>You Might Also Like</span></h1> <ul id="similarposts"><li><a href="//bigislandnow.com/2020/07/26/hurricane-warning-issued-for-maui-tropical-storm-conditions-imminent-on-big-island/"><div class='image'></div>Hurricane Warning Issued For Maui, Tropical Storm Conditions Imminent on Big Island</a></li><li><a href="//bigislandnow.com/2020/07/25/watches-and-warnings-updated-as-douglas-approaches-hawaiian-islands/"><div class='image'></div>Watches and Warnings Updated As Douglas Approaches Hawaiian Islands</a></li><li><a href="//bigislandnow.com/2020/07/25/tropical-storm-warning-issued-for-kauai-county/"><div class='image'></div>Tropical Storm Warning Issued for Kaua‘i County</a></li><div style="clear:both;"></div></ul><!-- Similar Posts took 308.007 ms --> </div><div class="widget"><div class="jumbotron"><form action="//pmghawaii.us8.list-manage.com/subscribe/post?u=d8c6a2b14f4639b6690eea702&amp;id=add96a7c44" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><h2>Get Weekly Updates</h2><p>Get a quick summary of what's happening on Hawaii with our weekly email of news highlights:</p><div class="input-group"><input type="email" class="form-control" name="EMAIL" id="mce-EMAIL" placeholder="Your E-Mail Address"><div class="input-group-btn"><input type="submit" value="Subscribe" class="btn btn-danger" style="border-top-left-radius:0px;border-bottom-left-radius:0px;"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d8c6a2b14f4639b6690eea702_add96a7c44" tabindex="-1" value=""></div></div></form></div></div><script type="text/javascript">var postid = "279665";</script><a name="comments" class="anchor"></a><div class="widget"><div id="comments_expand"><div class="button button_clickable">ARTICLE COMMENTS ( 1 )<br><center><span class="click">View Comments</span></center></div><div class="comments_holder"><center><img src="https://bigislandnow.com/wp-content/themes/pagespeed/library/images/loader.svg" style="max-width:80%;padding:10px;"></center></div></div></div><div data-delay-ajax="/wp-content/themes/pagespeed/more-content.php" data-var1="3" style="display:block;"></div></div><div class="col-sm-4 sidebar"> <div class="desktop_ad"><!-- /25189245/bin-sidebar-1 --><div id="div-gpt-ad-1521059743301-2" style="min-height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-2'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-2 --><div id="div-gpt-ad-1521059743301-1" style="min-height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-1'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-3 --><div id="div-gpt-ad-1521059743301-0" style="min-height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-0'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-3/bin-sidebar-4 --><div id="div-gpt-ad-1521059743301-4" style="min-height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-4'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-5 --><div id="div-gpt-ad-1521059743301-3" style="min-height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-3'); });</script></div></div><div style="clear:both;"></div> </div></div></center> <!-- MOBILE LEADERBOARD (FIXED BOTTOM) --><div class="mobile_leaderboard mobile_ad"><!-- /25189245/bin-mobile-leaderboard --><div id="div-gpt-ad-1569277918342-0" style="width: 624px; height: 120px;max-width:100%;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569277918342-0'); });</script></div></div><!-- END MOBILE LEADERBOARD --></div> <!-- CUSTOM TEMPLATE FOOTER --> <!-- END CUSTOM TEMPLATE FOOTER --><div class="footer"><div class="container"><div class="row"><div class="col-sm-4"><h1>Quick Links</h1><ul><li id="menu-item-139716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139716"><a href="https://bigislandnow.com/category/news/">News</a></li><li id="menu-item-139717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139717"><a href="https://bigislandnow.com/category/news/east-hawaii-news/">East Hawaii News</a></li><li id="menu-item-139718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139718"><a href="https://bigislandnow.com/category/news/west-hawaii-news/">West Hawaii News</a></li><li id="menu-item-139719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139719"><a href="https://bigislandnow.com/category/news/north-hawaii-news/">North Hawaii News</a></li><li id="menu-item-139720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139720"><a href="https://bigislandnow.com/category/sports/">Sports</a></li><li id="menu-item-139721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139721"><a href="https://bigislandnow.com/category/weather/">Weather</a></li><li id="menu-item-139722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139722"><a href="https://bigislandnow.com/category/business/">Business</a></li><li id="menu-item-139723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139723"><a href="https://bigislandnow.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li><li id="menu-item-139724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139724"><a href="https://bigislandnow.com/category/discussion/">Discussion</a></li><li id="menu-item-139725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139725"><a href="https://bigislandnow.com/category/food/">Food</a></li><li id="menu-item-139726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139726"><a href="https://bigislandnow.com/category/kapa-cafe/">Kapa Cafe</a></li></ul><div style="clear:both;"></div></div><div class="col-sm-4"><h1>Company Info</h1><a href="/about" class="company_link" style="border-top:0px;">About Big Island Now</a> <a href="/contact-information" class="company_link">Contact Information</a> <a href="http://pmghawaii.com/big-island-advertising" class="company_link">Advertise With Us</a> <a href="/newsletter" class="company_link" style="font-weight:bold;">Subscribe to Our Newsletter</a></div><div class="col-sm-4 copyright"><center><img src="https://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" alt="Big Island Now - Hawaii News & Information Hub" title="Big Island Now - Hawaii News & Information Hub" style="margin-top:50px;"><!-- FOOTER SOCIAL MEDIA BUTTONS --><div class="socialmedia"><a href="https://facebook.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-facebook-blue"></div></span></a><a href="https://twitter.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-twitter-blue"></div></span></a><a href="https://youtube.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-youtube-blue"></div></span></a><a href="/feed" target="_blank"><span><div class="socialsocial-buttons-rss-blue"></div></span></a></div><!-- END FOOTER SOCIAL MEDIA BUTTONS --><br>Copyright &copy; 2020 Big Island Now.<br>All Rights Reserved</center></div></div></div></div><a href="#" id="backtotop">^</a> <!-- Fix WP Admin Bar Overlay Issue --> <script type='text/javascript' src='//bigislandnow.com/wp-content/themes/pagespeed/library/js/jquery.min.js?v=2.8'></script> <script type="text/javascript">/* First CSS File */	var giftofspeed = document.createElement('link');	giftofspeed.rel = 'stylesheet';	giftofspeed.href = '//bigislandnow.com/wp-content/themes/pagespeed/library/css/style.defer.min.css?v=7.2';	giftofspeed.type = 'text/css';	var godefer = document.getElementsByTagName('link')[0];	godefer.parentNode.insertBefore(giftofspeed, godefer);</script><script defer="defer" src="//bigislandnow.com/wp-content/themes/pagespeed/library/js/bundle.min.js?v=9.0"></script> <script type="text/javascript" src="//hubhawaii.com/static/js/legacy.js"></script><script type="text/javascript" src="//hubhawaii.com/static/js/picker.js"></script><script type="text/javascript" src="//hubhawaii.com/static/js/picker.date.js"></script></body></html></endpage>