 <!doctype html><!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--><!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--><!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--><!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script>var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "7767ab74-2bee-4a67-93df-81e5131ce101",
    });
  });</script>  <script type="text/javascript">var NOW_TIMESTAMP = "1555970656"; var ISHOME = 0;  var ad_queue = [];
			var jquery_queue = [];
			var FIXEDHEADER = 0;
			var NOFIXEDHEADER = 0;</script>  <script type="text/javascript">var posttags = "acid rain hawaii,ash mask hawaii,big island air quality,big island donation,halemaumau,Halemaumau Crater,Hawai`i Island Humane Society,hawaii aid,hawaii air pollution,hawaii air quality,Hawaii Electric Light Company,hawaii island evacuation,hawaii island volcano,Hawaii News,hawaii pet evacuation,Hawaii Vog,hawaii volcanic smog,hawaii volcano,hawaii volcano methane,Hawaii Volcanoes National Park,Hawaiian Beaches,Hawaiian Volcano Observatory,hilo air quality,HVNP,Kahuku Unit,Kapoho,Kapoho Beach Lots,Kilauea,Kilauea volcano,lanipuna donation,Lanipuna Gardens,Lava Eruption in Puna,Lava Eruption Puna,lava fissure hawaii,leilani air quality,Leilani Estates,leilani estates donation,methane leilani estates,Mohala Street,peles hair,pgv,puna donation,puna evacuation,Puna Geothermal,Puna Geothermal Plant,Puna Geothermal Venture,puna pets,puna relief,toxic gas hawaii,Vacationland,video volcano hawaii,volcanic ash hawaii,volcanic fiber,volcanic gas hawaii,volcanic glass hawaii,volcanic hair,volcano big island,volcano hawaii,volcano hawaii island,";</script><style type="text/css">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</style><meta charset="utf-8"><meta name="expires" content="0"><!-- FACEBOOK META --><meta property="og:site_name" content="Big Island Now  |  One Year After Kīlauea Caldera’s Summit Collapse">  <meta itemscope itemtype="schema.org/Organization" ;><meta property="og:type" content="article"><meta property="og:title" content="One Year After Kīlauea Caldera’s Summit Collapse"><meta property="og:image" content="http://bigislandnow.com/wp-content/uploads/2019/04/picture_bin-2445-1024x683.jpg"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="683"><meta property="og:url" content="http://bigislandnow.com/2019/04/22/one-year-after-kilauea-calderas-summit-collapse/"><meta itemprop="image" content="http://bigislandnow.com/wp-content/uploads/2019/04/picture_bin-2445-1024x683.jpg">   <!-- END FACEBOOK/HEADER META -->  <meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"><title>One Year After Kīlauea Caldera&#039;s Summit Collapse | Big Island Now</title>  <meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><!--[if IE]>
			<link rel="shortcut icon" href="http://bigislandnow.com/wp-content/themes/pagespeed/favicon.ico">
		<![endif]-->  <meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/win8-tile-icon.png"><meta name="apple-mobile-web-app-title" content="Big Island Now"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#2f4e6f"><meta name="theme-color" content="#2f4e6f"><link rel="pingback" href="http://bigislandnow.com/xmlrpc.php">  
<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[198534,198608] -->
<meta name="description"  content="Staff at Hawai&#039;i Volcanoes National Park continue efforts to repair and reopen trails and roads, assess and monitor unsafe areas." />

<meta name="keywords"  content="hvnp,hawaii volcanoes national park,leilani estates,mohala street,puna geothermal plant,lava eruption in puna,hawaii electric light company,lanipuna gardens,halemaumau crater,hawaii news,hawaii volcano,hawaiian volcano observatory,kilauea,kilauea volcano,volcano hawaii,volcano big island,volcano hawaii island,hawaii island volcano,pgv,puna geothermal,puna geothermal venture,lava eruption puna,lava fissure hawaii,halemaumau,peles hair,video volcano hawaii,volcanic fiber,volcanic hair,volcanic gas hawaii,toxic gas hawaii,volcanic ash hawaii,acid rain hawaii,hawaii air pollution,hawaii vog,hawaii volcanic smog,hawaii aid,big island donation,puna donation,leilani estates donation,lanipuna donation,puna pets,hawaii island humane society,kahuku unit,methane leilani estates,hawaii island evacuation,puna evacuation,puna relief,hawaii volcano methane,ash mask hawaii,hawaii pet evacuation,hawaii air quality,big island air quality,hilo air quality,leilani air quality,pele\'s hair,volcanic glass hawaii,kapoho,hawaiian beaches,vacationland,kapoho beach lots,hawai`i island humane society,featured articles,hawaii volcano blog" />

<link rel="canonical" href="http://bigislandnow.com/2019/04/22/one-year-after-kilauea-calderas-summit-collapse/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Feed" href="http://bigislandnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Comments Feed" href="http://bigislandnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; One Year After Kīlauea Caldera’s Summit Collapse Comments Feed" href="http://bigislandnow.com/2019/04/22/one-year-after-kilauea-calderas-summit-collapse/feed/" />
<link rel='https://api.w.org/' href='http://bigislandnow.com/wp-json/' />
<link rel='shortlink' href='http://bigislandnow.com/?p=251045' />
<link rel="alternate" type="application/json+oembed" href="http://bigislandnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigislandnow.com%2F2019%2F04%2F22%2Fone-year-after-kilauea-calderas-summit-collapse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bigislandnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigislandnow.com%2F2019%2F04%2F22%2Fone-year-after-kilauea-calderas-summit-collapse%2F&#038;format=xml" />
 <script type="text/javascript">var DISABLE_SIDEBAR_SCROLL = 0;	var HIDEADMINBAR = 0; var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-28930440-1']); _gaq.push(['_trackPageview']); _gaq.push(['_setCustomVar',2, 'AdServerSection', 'Hawaii Volcano Blog', 1]); _gaq.push(['_setCustomVar',4, 'authorStats', 'Damon Tucker', 1]);
_gaq.push(['_setCustomVar', 1, 'Section', 'Featured Articles', 1]);
_gaq.push(['_setCustomVar', 1, 'Section', 'Hawaii Volcano Blog', 1]); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "url": "http://www.bigislandnow.com/", "potentialAction": { "@type": "SearchAction", "target": "http://bigislandnow.com/search/?q={search_term_string}", "query-input": "required name=search_term_string" }
}</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type":"organization", "logo": "http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo.png", "url": "http://www.bigislandnow.com", "sameAs": [ "http://www.facebook.com/bigislandnow", "http://twitter.com/bigislandnow" ]
}</script><script type="application/ld+json">{ "@context" : "http://schema.org", "@type" : "WebSite", "name" : "Big Island Now", "alternateName" : "Big Island Now : Hawaii News & Information Hub", "url" : "http://bigislandnow.com"
}</script><link rel="search" type="application/opensearchdescription+xml" title="Big Island Now" href="http://bigislandnow.com/wp-content/themes/pagespeed/opensearch.xml"> <!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1997581490524296'); fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1997581490524296&ev=PageView&noscript=1"></noscript><!-- End Facebook Pixel Code --><meta name="msvalidate.01" content="0C4EA9D426420D68F80726CFA33C9D47"><!-- DFP ADS --> <!-- 27304--><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script>if(window.innerWidth < 700)
{ googletag.cmd.push(function() { googletag.defineSlot('/25189245/bin-sidebar-3', [300, 250], 'div-gpt-ad-1521059743301-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-2', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-1', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-2').setTargeting('content-targeting', ['']).addService(googletag.pubads()).addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-5', [300, 250], 'div-gpt-ad-1521059743301-3').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-3/bin-sidebar-4', [300, 250], 'div-gpt-ad-1521059743301-4').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-6', [300, 250], 'div-gpt-ad-1521147273013-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-7', [300, 250], 'div-gpt-ad-1521147273013-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-8', [300, 250], 'div-gpt-ad-1521148074394-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); });
}
else
{ googletag.cmd.push(function() { googletag.defineSlot('/25189245/bin-sidebar-3', [300, 250], 'div-gpt-ad-1521059743301-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-2', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-1', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-2').setTargeting('content-targeting', ['']).addService(googletag.pubads()).addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-5', [300, 250], 'div-gpt-ad-1521059743301-3').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-3/bin-sidebar-4', [300, 250], 'div-gpt-ad-1521059743301-4').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-6', [300, 250], 'div-gpt-ad-1521147273013-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-7', [300, 250], 'div-gpt-ad-1521147273013-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-8', [300, 250], 'div-gpt-ad-1521148074394-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); });
}</script> <!-- END DFP ADS --></head><body class="post-template-default single single-post postid-251045 single-format-standard" itemscope itemtype="http://schema.org/WebPage"> <!-- CATEGORY: One Year After Kīlauea Caldera’s Summit Collapse --> <div class="ytplayer-holder-animate" style=""></div><!--<div id="header-message"><div class="container-fluid"><div class="row"><div class="col-sm-12">Check out the ALL NEW Maui Now Classifieds!	&nbsp;&nbsp;&nbsp;<a href="/classifieds" class="btn btn-sm btn-primary">View Listings</a></div></div></div></div>--><div class="header-spacer"></div><div class="header-bar"><div id="whiteout"></div><div class="container-fluid row-top"><div class="row"><div class="mobile-menu-toggle"><div class="line line1"></div><div class="line line2"></div><div class="line line3"></div></div><div class="logo-holder col-sm-4"><a href="/"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" alt="Hawaii News & Information : Big Island Now" class="logo" border="0"></a></div><div class="col-sm-4 header-bar-top"><div class="col-sm-12"><div class="header-weather"><div class="header-weather-close"></div><div class="click"><div class="weather-icon-white"><div class="img-113"></div></div> Hilo	82&deg;<span class="caret caret-dropdown"></span></div><div class="popout"><div class="input-group"><select class="form-control" id="header_weather_city"><option value="Hilo, HI">Hilo HI</option><option value="Kona, HI">Kona HI</option><option value="Honokaa, HI">Honokaa HI</option><option value="Holualoa, HI">Holualoa HI</option><option value="Pahoa, HI">Pahoa HI</option><option value="Volcano, HI">Volcano HI</option><option value="Waimea, HI">Waimea HI</option><option value="Waikoloa, HI">Waikoloa HI</option></select><div class="input-group-btn"><button class="btn btn-primary" id="header_weather_city_update">Update</button></div></div><a href="/category/weather/" class="full-link">View Full Weather Forecast</a></div></div><div class="new-alert"><div class="newalert_background"></div><div id="newalert"><div class="count"></div><div class="globe"></div><div class="list"><div class="na_header"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/icon_arrow_up_white.png" class="na_arrow"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/icon_away_blue.png" class="na_icon">WHILE YOU WERE AWAY:</div><ul><div class="nonew">No New Story/Video Updates Since Your Last Visit. Here are the most recent updates:</div><div class="newalert_list"></div></ul></div></div></div><form action="/search/" method="get"><div class="search"><div class="search-expand"><div class="input-group stylish-input-group"><input type="text" name="q" class="form-control" placeholder="Search Big Island Now"> <span class="input-group-addon"><button type="submit"><span class="glyphicon glyphicon-search"></span></button></span></div></div><div class="search-toggle"></div></div></form></div></div><div class="col-sm-4 header-ad"></div></div></div><div class="row row-bottom"><div class="col-sm-12 header-menu"><ul class="menu"><div class="container-fluid"><div class="mobile"><center><a href="/"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" class="menu-logo"></a><div class="col-sm-12 menu-search"><form action="/search/" method="get"><div class="input-group stylish-input-group"><input type="text" class="form-control" name="q" placeholder="Search Big Island Now"> <span class="input-group-addon"><button type="submit"><span class="glyphicon glyphicon-search"></span></button></span></div></form></div></center></div><div class="mobile-menu-scroll"><ul class="mobile-links"><li class="section"><span>News</span><ul><li><a href="/category/news/" class="link">Big Island News</a></li><li><a href="/category/merrie-monarch/" class="link" style="font-weight:bold;">Merrie Monarch</a></li><li><a href="/category/business/" class="link">Business</a></li><li><a href="/category/arts-entertainment/" class="link">Entertainment</a></li><li><a href="/category/sports/" class="link">Sports</a></li><li><a href="/category/weather/" class="link">Weather</a></li><li><a href="/category/discussion/" class="link">Discussion</a></li><li><a href="/events/" class="link">Upcoming Events</a></li></ul></li><li class="section"><span>Weather</span><ul><li><a href="/category/weather/" class="link">Hawaii Weather Forecast</a></li></ul></li><li class="section"><span>Lifestyle</span><ul><li><a href="/category/arts-entertainment/" class="link">Arts & Entertainment</a></li><li><a href="/events/" class="link">Events Calendar</a></li><li><a href="/category/food/" class="link">Food & Dining</a></li><li><a href="/shopping/" class="link">Shopping Directory</a></li><li><a href="/category/kapa-cafe/" class="link">Kapa Cafe</a></li></ul></li><li class="section"><span>Visitor Guides</span><ul><li><a href="/category/activities/" class="link">Activity Articles</a></li><li><a href="/events/" class="link">Events Calendar</a></li></ul></li><li class="section"><span>Deals & Offers</span><ul><li><a href="/classifieds/" class="link">Classifieds</a></li><li><a href="/circulars/" class="link">Weekly Specials</a></li></ul></li><li class="section"><span>Videos</span><ul><li><a href="/hawaii-videos/" class="link">All Videos</a></li></ul></li><li class="section"><span>Special Sections</span><ul><li><a href="/classifieds/" class="link">Classifieds</a></li><li><a href="/category/obituaries/" class="link">Obituaries</a></li><li><a href="/category/ocean-watch/" class="link">Ocean Blog</a></li><li><a href="/category/volcano-blog/" class="link">Hawaii Volcano Blog</a></li><li><a href="/category/hawaii-sky-watch/" class="link">Astronomy Blog</a></li></ul></li><li class="section"><span>About</span><ul><li><a href="/about" class="link">About Big Island Now</a></li><li><a href="/contact-information" class="link">Contact Info</a></li></ul></li><p><center>For Maui, Hawaii News, Visit<br><a href="http://mauinow.com" style="color:#184787;font-weight:bold;" target="_blank">MauiNow.com</a></center></p></ul>;</div><div class="desktop-menu"><li class="sections"><a href="" data-dropdown="dropdown-sections"><span class="glyphicon glyphicon-menu-hamburger"></span> Sections</a></li><li><a href="/category/news/">Big Island News</a></li><!--<li><a href="/category/hurricane-tracker/" style="background-color:red;font-weight:600;">Hurricane Tracker</a></li>--><li><a href="/category/merrie-monarch/" style="font-weight:bold;color:#ffffcc;">Merrie Monarch</a></li><li><a href="/category/business/">Business</a></li><li><a href="/category/food/">Food & Dining</a></li><li><a href="/category/arts-entertainment/">Entertainment</a></li><li><a href="/category/weather/">Weather</a></li><li><a href="/hawaii-videos/">Videos</a></li><li><a href="/events/">Events</a></li><li><a href="/category/obituaries">Obituaries</a></li><li><a href="/category/activities/">Activities</a></li></div></div></ul></div></div></div><center><div class="header-dropdown dropdown-sections" rel="dropdown-sections" style=""><!--<div class="close" style="color:#000;">&times;</div>--><div class="col-sm-4 section-links"><div class="section-header">News & Happenings</div><a href="/category/news/" class="link">Big Island News</a> <a href="/category/merrie-monarch/" class="link" style="font-weight:bold;">Merrie Monarch</a> <a href="/category/business/" class="link">Business</a> <a href="/category/food/" class="link">Food & Dining</a> <a href="/category/arts-entertainment/" class="link">Entertainment</a> <a href="/category/sports/" class="link">Hawaii Island Sports</a> <a href="/category/discussion/" class="link">Discussion</a> <a href="/category/weather/" class="link">Weather</a> <a href="/events/" class="link">Upcoming Events</a><p><center>For Maui, Hawaii News, Visit<br><a href="http://mauinow.com" style="color:#184787;font-weight:bold;" target="_blank">MauiNow.com</a></center></p></div><div class="col-sm-4 section-links"><div class="section-header">Lifestyle</div><a href="/category/food/" class="link">Food & Dining</a> <a href="/shopping/" class="link">Shopping Directory</a> <a href="/events/" class="link">Events Calendar</a> <a href="/category/kapa-cafe/" class="link">Kapa Cafe</a><div class="section-header">Visitor Guides</div><a href="/category/activities/" class="link">Big Island Activities</a> <a href="/category/food/" class="link">Hawaii Restaurants</a><div class="section-header">Offers & Deals</div><a href="/circulars/" class="link">Weekly Specials</a></div><div class="col-sm-4 section-links"><div class="section-header">Latest Video</div><ul class="section-video-dropdown"> <li><a href="/hawaii-videos/watch/1315353201948835/" title=""><div class="image" data-src-bg="https://scontent.xx.fbcdn.net/v/t15.5256-10/p168x128/57284674_1315360888614733_3095855273550544896_n.jpg?_nc_cat=103&_nc_ht=scontent.xx&oh=78bd2b235e358ab2015773df834fbdf1&oe=5D744523" style="background-image:url();"><div class="play"><span class="glyphicon glyphicon-play-circle"></span> 14:35 </div></div><h2></h2></a></li> <li><a href="/hawaii-videos/watch/2358077201134240/" title=""><div class="image" data-src-bg="https://scontent.xx.fbcdn.net/v/t15.5256-10/p168x128/57156152_2358077527800874_7326423447662231552_n.jpg?_nc_cat=106&_nc_ht=scontent.xx&oh=d57e8bb1eab224e8c448287d7bcac12f&oe=5D29F8AB" style="background-image:url();"><div class="play"><span class="glyphicon glyphicon-play-circle"></span> 00:13 </div></div><h2></h2></a></li> </ul><a href="/video">More Videos</a><div class="section-header">Special Sections</div><a href="/category/obituaries/" class="link">Obituaries</a> <a href="/category/ocean-blog/" class="link">Ocean Blog</a> <a href="/category/volcano-watch/" class="link">Hawaii Volcano Blog</a> <a href="/category/hawaii-sky-watch/" class="link">Astronomy Blog</a></div></div></center><!-- CUSTOM TEMPLATE HEADER --> <div class="container-fluid"><div class="row"><h1 class="category-title" style="color:#e47243"><span style="background-color:#e47243;"></span><a href="http://bigislandnow.com/category/volcano-watch/" style="color:#e47243">Hawaii Volcano Blog</a></h1></div></div><style type="text/css">h1.category-title{	margin:0px;	padding:3px;	padding-top:10px;	margin-top:15px;	font-size:20px;	line-height:26px;	text-transform:uppercase;	text-align:left;	position:relative;
}
h1.category-title a
{	text-decoration:none;
}
h1.category-title a:hover
{	color:inherit !important;
}
h1.category-title span
{	display:block;	width:50px;	height:4px;	position:absolute;	top:0px;	left:3px;
}</style> <!-- END CUSTOM TEMPLATE HEADER --> <style type="text/css">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</style><style type="text/css">article .fb-video
{	position:relative;	width:100%;	height:350px;	box-sizing:border-box;	overflow:hidden;
}
article .fb-video iframe
{	z-index:2;
}
article .fb-video span
{	z-index:2;	position:relative;
}
article .fb-video::after
{	display:block;	width:100%;	height:350px;	position:absolute;	content:"LOADING VIDEO";	color:#fff;	text-align:center;	background-image:url(/wp-content/themes/pagespeed/library/images/icon_facebook.png);	background-repeat:no-repeat;	background-position:center 150px;	background-size: 40px auto;	padding-top:200px;	box-sizing:border-box;	left:0px;	background-color:#3B5998;	bottom:0px;	z-index:5;
}
article .fb-video.showvid::after, article .fb-video.showvid span::after
{	display:none;
}
@media screen and (max-width:600px)
{	article .fb-video::after	{	padding-top:105px;	background-position:center 60px;	height:200px;	}	article .fb-video	{	width:100%;	height:200px !important;	box-sizing:border-box;	}
}</style><script type="text/javascript">window.fbAsyncInit = function() { FB.Event.subscribe('xfbml.ready', function(msg) { if (msg.type === 'video') {	setTimeout(function(){ jQuery(".fb-video").addClass("showvid"); },2000); } }); };</script><div class="container-fluid main-content" style="text-align:left;"><div class="row"><div class="col-sm-12"><center><!-- START ADVERTISEMENT : BIG ISLAND NOW : LEADERBOARD --><div class="ad_leaderboard desktop_ad"><div class="ad_label">AD</div><script type="text/javascript">ad_queue.push("14||38||16||1");</script><div id="adserver_14_38_16" class="ad_leaderboard_resize"><div class="leaderboard_advertisement_label"><span>ADVERTISEMENT</span></div></div></div><!-- END ADVERTISEMENT : BIG ISLAND NOW : LEADERBOARD --></center></div></div> <center><div class="row article-holder"><div class="col-sm-8"><article> <h1>One Year After Kīlauea Caldera’s Summit Collapse</h1><small class="date"><div class='authorbio_byline'>By Big Island Now</div>April 22, 2019, 11:13 AM HST (Updated April 22, 2019, 11:13 AM) </small><div class="date"><div style="clear:both;"></div></div><div class="social"><div style="overflow:hidden;float:left; width:30%;height:60px;overflow:hidden;min-width:320px;"><iframe src="//www.facebook.com/plugins/like.php?href=http://bigislandnow.com/2019/04/22/one-year-after-kilauea-calderas-summit-collapse/&amp;layout=standard&amp;show_faces=false&amp;width=300&amp;action=recommend&amp;colorscheme=light" scrolling="no" frameborder="0" allowtransparency="true" style="border:none;"></iframe></div><!-- Font Sizing --><ul id="fontsizes" style="float:right;"><span>Text Size:</span><li class="regular focus" rel="fontregular">A</li><li class="medium" rel="fontmedium">A</li><li class="large" rel="fontlarge">A</li></ul><!-- End Font Sizing --></div><div style="clear:both;"></div><!-- ARTICLE CONTENT --><center><div id="article_image_expand"><a href="#" class="close">&times;</a><div class="image_holder"><div class="image"></div></div></div><!--<div class="defer-loader"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/loader.svg"></div>--><div class="article_content"> <p><p>As the anniversary of the 2018 Kīlauea eruption nears, staff at Hawai‘i Volcanoes National Park continue efforts to repair and reopen trails and roads, assess and monitor unsafe areas, and welcome the public back to a landscape forever changed by last year’s epic volcanic activity.<div id="attachment_251046" style="width: 650px" class="wp-caption aligncenter"><a href="http://bigislandnow.com/wp-content/uploads/2019/04/reopens1.jpg"><img class="size-large wp-image-251046" src="//bigislandnow.com/wp-content/uploads/2019/04/reopens1-1024x683.jpg" alt="" width="640" height="427" /></a><p class="wp-caption-text">Park managers to recap success and work ahead a year after Kīlauea caldera’s summit collapse. (April 2019) PC: HVNP</div><p>Members of the park’s management team will share successes and challenges on the “Road to Recovery: One Year Later,” a special After Dark in the Park presentation on Thursday, May 9 at 7 p.m. in the newly upgraded Kīlauea Visitor Center auditorium. The event is free, but park entrance fees apply.<p>The historic Kīlauea eruption and caldera collapse of 2018 resulted in most of the park closing for 134 days last year due to unsafe, unpredictable and unprecedented eruptive activity at the volcano’s summit. A hurricane, two tropical storms and a wildfire on Mauna Loa added to the intensity of an unforgettable year, but park rangers continued to serve the public at locations outside the park, protect natural and cultural resources, and expand hours at the park’s Kahuku Unit. Most of Hawai‘i Volcanoes is now open, including two-thirds of the popular Kīlauea Iki Trail, but some areas remain closed for safety.<p>“We invite our community to hear first-hand how we managed the extraordinary challenges this eruption created, and what we face moving ahead,” said Acting Superintendent Rhonda Loh. “The presentation will be about a half hour, and we welcome questions afterward,” Loh said.<div id="attachment_251048" style="width: 650px" class="wp-caption aligncenter"><a href="http://bigislandnow.com/wp-content/uploads/2019/04/reopens3.jpg"><img class="size-large wp-image-251048" src="//bigislandnow.com/wp-content/uploads/2019/04/reopens3-1024x683.jpg" alt="" width="640" height="427" /></a><p class="wp-caption-text">Park managers to recap success and work ahead a year after Kīlauea caldera’s summit collapse. (April 2019) PC: HVNP</div> <script type="text/javascript">var vastadloaded = 0;
var vastads = { data:[], $data:[], load:function(){ var nocheck = 1; if(jQuery(window).width() >700){ this.$playerholder = jQuery("#mn_videoad"); vastadloaded = 1; this.$player = jQuery("#vastplayer"); this.player = document.getElementById("vastplayer"); this.get(); this.events(); } }, events:function(){ var pthis = this; this.$player.off(); this.$player.click(function(){ var ct = 1; if(pthis.clickthruurl && ct) { window.open(pthis.clickthruurl); pthis.player.pause(); jQuery('video').get(0).webkitExitFullScreen(); setTimeout(function(){ player.pauseVideo(); },2000); } if(pthis.player.paused) { pthis.player.play(); } else { pthis.player.pause(); } }); }, get:function(){ var pthis = this; jQuery.ajax({ type:'GET', url:'https://pubads.g.doubleclick.net/gampad/ads?iu=/25189245/bin-midpage-video&description_url=http%3A%2F%2Fbigislandnow.com&env=vp&impl=s&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=400x300|640x480&unviewed_position_start=1&correlator='+new Date().getTime(), dataType:'xml', success:function(xml){ pthis.data = xml; pthis.$data = jQuery(xml); pthis.clickthruurl = pthis.$data.find("ClickThrough").text(); pthis.impressionurl = pthis.$data.find("Impression").text(); pthis.title = pthis.$data.find("AdTitle").text(); if(pthis.clickthruurl) { pthis.showVideo(); jQuery("#dfp-midarticle").hide(); } } }); }, showVideo:function(){ var mediafile = this.$data.find("MediaFile[type='video/mp4']").eq(0).text(); if(mediafile) { this.setImpression(); this.$playerholder.show(); jQuery("#mn_videoad_clear").show(); this.$player.attr("src",mediafile); this.player.play(); this.player.volume = 0; } else { this.$playerholder.hide(); jQuery("#mn_videoad_clear").hide(); } }, setImpression:function(){ jQuery("body").append("<img src='"+this.impressionurl+"' class='tpixel'>"); }, toseconds:function(time) { var time_split = time.split(":"); var hours = parseInt(time_split[0]); var minutes = parseInt(time_split[1]); var seconds = parseInt(time_split[2]); seconds = seconds + (minutes * 60) + (hours * 60 * 60); return parseInt(seconds); }, countdown:function() { var pthis = this; clearTimeout(this.countdowntimer); var currentTime = this.player.currentTime; var elapsed = Math.floor(this.duration - currentTime); var seconds_str = elapsed; if(elapsed < 10) seconds_str = "0" + elapsed; jQuery("#vastad .countdown").html("Sponsored Message :"+seconds_str); if(elapsed > 0) { this.countdowntimer = setTimeout(function(){ pthis.countdown(); },1000); } }
};
jquery_queue.push('vastads.load();');</script><style type="text/css">#mn_videoad
{ width:100%; margin-top:15px; margin-bottom:15px; padding-top:10px; padding-bottom:10px; border-top:1px solid #ccc; border-bottom:1px solid #ccc; text-align:center; color:#666; font-size:12px; display:none;
}
#mn_videoad .mn_videoad_holder
{ width:500px; height:0px; background-color:#333; padding-top:47.5%; position:relative;
}
#mn_videoad video
{ position:absolute; left:0px; top:0px; width:100%; height:100%; cursor:pointer; border:1px solid #ececec;
}</style><div id="mn_videoad_clear" style="clear:both;"></div><div id="mn_videoad">SPONSORED VIDEO<center><div class="mn_videoad_holder"><video playsinline webkit-playsinline id="vastplayer" muted="muted" loop="true"></video></div></center></div> <div class="dfp-ad-spacer"><!-- /25189245/bin-sidebar-7 --><div id="div-gpt-ad-1521147273013-1" style="height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521147273013-1'); });</script></div></div> <p>Until 2018, Kīlauea erupted almost nonstop from two locations within Hawai‘i Volcanoes National Park: from the remote Pu‘u ‘Ō‘ō vent in the East Rift Zone since 1983, and from its summit crater, Halema‘uma‘u, since 2008. Pu‘u ‘Ō‘ō was renowned for producing surface lava that periodically streamed into the ocean, while Halema‘uma‘u hosted a dazzling lake of lava for nearly 10 years with glowing lava often visible from vantage points along the caldera rim. Many native Hawaiians consider Halema‘uma‘u the home of Pele, the Hawaiian volcano deity, and the entire summit area is one of the most sacred areas in all of Hawai‘i.<p>On April 30, 2018, the floor of Pu‘u ‘Ō‘ō vent collapsed, followed by earthquakes (including a magnitude 6.9 on May 4) and movement of molten rock towards the lower Puna community.<div id="attachment_251047" style="width: 650px" class="wp-caption aligncenter"><a href="http://bigislandnow.com/wp-content/uploads/2019/04/reopens2.jpg"><img class="size-large wp-image-251047" src="//bigislandnow.com/wp-content/uploads/2019/04/reopens2-1024x683.jpg" alt="" width="640" height="427" /></a><p class="wp-caption-text">Park managers to recap success and work ahead a year after Kīlauea caldera’s summit collapse. (April 2019) PC: HVNP</div><p>More than 700 homes were destroyed by lava, and more than 2,000 people were displaced. At the summit, lava disappeared from Halema‘uma‘u, and 60,000 or so earthquakes damaged park buildings, roads, trails, water systems and other infrastructure through the summer. Most of the park closed May 11, 2018 to Sept. 22, 2018. Currently, Kīlauea is not erupting, and there is no molten lava on the surface, but the volcano remains active and is closely monitored by scientists. </div></center> <!-- END ARTICLE CONTENT --> </article><!-- LOGO TILE ADS --><center><div class="logotile_holder pmg_ad_holder_14_38_27 pmg_ad_holder_14_38_28 pmg_ad_holder_14_38_29" style="max-width:340px;"><center><small style="font-size:11px;font-weight:normal;color:#333;">ADVERTISEMENT</small><br><!-- START ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 1 --><script type="text/javascript">ad_queue.push("14||38||27||0||0||100");</script><div class="logotile" id="adserver_14_38_27"></div><!-- END ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 1 --><!-- START ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 2 --><script type="text/javascript">ad_queue.push("14||38||28||0||0||100");</script><div class="logotile" id="adserver_14_38_28"></div><!-- END ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 2 --><!-- START ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 3 --><script type="text/javascript">ad_queue.push("14||38||29||0||0||100");</script><div class="logotile" id="adserver_14_38_29"></div><!-- END ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 3 --></center></div></center><!-- END LOGO TILE ADS --><p><a href="?print" target="_blank">Print</a></p><p> </p><style type="text/css">.lavamap_banner	{	max-width:100%;	border:0px;	margin-top:15px;	margin-bottom:15px;	}</style><center><a href="/volcano-map/"><img src="/lavamap/map/banner.jpg" class="lavamap_banner"></a></center> <p></p><div class="widget" style="text-align:left;"><h1>Share this Article</h1> <!-- AddThis Share Buttons --><!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_sharing_toolbox"></div><script type="text/javascript">var giftofspeed = document.createElement('script');	giftofspeed.type = 'text/javascript';	giftofspeed.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5011a98a2d7348d1';	var godefer = document.getElementsByTagName('script')[0];	godefer.parentNode.insertBefore(giftofspeed, godefer);</script><!-- End AddThis Share Buttons --><div style="clear:both;"></div></div><div class="dfp-ad-spacer"><!-- /25189245/bin-sidebar-6 --><div id="div-gpt-ad-1521147273013-0" style="height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521147273013-0'); });</script></div></div><!-- NEXT / PREVIOUS POST LINKS --> <a href="http://bigislandnow.com/?p=250348" id="previous_post_link"><span>&lt;</span> <img src="//bigislandnow.com/wp-content/uploads/2019/04/Merrie-Monarch-april-22-bin-150x150.jpg"> <small>PREVIOUS STORY</small><h1>Merrie Monarch Festival: Monday, April 22, Free Midday Entertainment</h1></a> <div style="clear:both;"></div><!-- END NEXT / PREVIOUS POST LINKS --><div class="widget"><center><!-- /25189245/pmg_maui_inhouse --><div id="div-gpt-ad-1465331775410-0" style="height:1px; width:1px;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465331775410-0'); });</script></div></center></div><div class="widget"><h1><span>You Might Also Like</span></h1> <ul id="similarposts"><li><a href="//bigislandnow.com/2018/06/26/video-kilauea-summit-drone-footage-shows-ever-growing-crater/"><div class='image'></div>VIDEO: Kīlauea Summit Drone Footage Shows Ever-Growing Crater</a></li><li><a href="//bigislandnow.com/2018/06/26/video-kilauea-summit-drone-footage-shows-ever-growing-crater-2/"><div class='image'></div>VIDEO: Kīlauea Summit Drone Footage Shows Ever-Growing Crater</a></li><li><a href="//bigislandnow.com/2018/06/26/video-kilauea-summit-drone-footage-shows-ever-growing-crater-3/"><div class='image'></div>VIDEO: Kīlauea Summit Drone Footage Shows Ever-Growing Crater</a></li><div style="clear:both;"></div></ul><!-- Similar Posts took 56.251 ms --> </div><div class="widget"><div class="jumbotron"><form action="//pmghawaii.us8.list-manage.com/subscribe/post?u=d8c6a2b14f4639b6690eea702&amp;id=add96a7c44" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><h2>Get Weekly Updates</h2><p>Get a quick summary of what's happening on Hawaii with our weekly email of news highlights:</p><div class="input-group"><input type="email" class="form-control" name="EMAIL" id="mce-EMAIL" placeholder="Your E-Mail Address"><div class="input-group-btn"><input type="submit" value="Subscribe" class="btn btn-danger" style="border-top-left-radius:0px;border-bottom-left-radius:0px;"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d8c6a2b14f4639b6690eea702_add96a7c44" tabindex="-1" value=""></div></div></form></div></div><script type="text/javascript">var postid = "251045";</script><a name="comments" class="anchor"></a><div class="widget"><div id="comments_expand"><div class="button button_clickable">ARTICLE COMMENTS ( 0 )<br><center><span class="click">View Comments</span></center></div><div class="comments_holder"><center><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/loader.svg" style="max-width:80%;padding:10px;"></center></div></div></div><div data-delay-ajax="/wp-content/themes/pagespeed/more-content.php" data-var1="27304" style="display:block;"></div></div><div class="col-sm-4 sidebar"> <div class="desktop_ad"><!-- /25189245/bin-sidebar-1 --><div id="div-gpt-ad-1521059743301-2" style="min-height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-2'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-2 --><div id="div-gpt-ad-1521059743301-1" style="min-height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-1'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-3 --><div id="div-gpt-ad-1521059743301-0" style="min-height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-0'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-3/bin-sidebar-4 --><div id="div-gpt-ad-1521059743301-4" style="min-height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-4'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-5 --><div id="div-gpt-ad-1521059743301-3" style="min-height:250px; width:300px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-3'); });</script></div></div><div style="clear:both;"></div> </div></div></center> <!-- MOBILE LEADERBOARD (FIXED BOTTOM) --><div class="mobile_leaderboard mobile_ad"><!-- START ADVERTISEMENT : BIG ISLAND NOW : MOBILE LEADERBOARD --><script type="text/javascript">ad_queue.push("14||38||20");</script><div id="adserver_14_38_20"></div><!-- END ADVERTISEMENT : BIG ISLAND NOW : MOBILE LEADERBOARD --></div><!-- END MOBILE LEADERBOARD --></div> <!-- CUSTOM TEMPLATE FOOTER --> <!-- END CUSTOM TEMPLATE FOOTER --><div class="footer"><div class="container"><div class="row"><div class="col-sm-4"><h1>Quick Links</h1><ul><li id="menu-item-139716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139716"><a href="http://bigislandnow.com/category/news/">News</a></li><li id="menu-item-139717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139717"><a href="http://bigislandnow.com/category/news/east-hawaii-news/">East Hawaii News</a></li><li id="menu-item-139718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139718"><a href="http://bigislandnow.com/category/news/west-hawaii-news/">West Hawaii News</a></li><li id="menu-item-139719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139719"><a href="http://bigislandnow.com/category/news/north-hawaii-news/">North Hawaii News</a></li><li id="menu-item-139720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139720"><a href="http://bigislandnow.com/category/sports/">Sports</a></li><li id="menu-item-139721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139721"><a href="http://bigislandnow.com/category/weather/">Weather</a></li><li id="menu-item-139722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139722"><a href="http://bigislandnow.com/category/business/">Business</a></li><li id="menu-item-139723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139723"><a href="http://bigislandnow.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li><li id="menu-item-139724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139724"><a href="http://bigislandnow.com/category/discussion/">Discussion</a></li><li id="menu-item-139725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139725"><a href="http://bigislandnow.com/category/food/">Food</a></li><li id="menu-item-139726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139726"><a href="http://bigislandnow.com/category/kapa-cafe/">Kapa Cafe</a></li></ul><div style="clear:both;"></div></div><div class="col-sm-4"><h1>Company Info</h1><a href="/about" class="company_link" style="border-top:0px;">About Big Island Now</a> <a href="/contact-information" class="company_link">Contact Information</a> <a href="http://pmghawaii.com/big-island-advertising" class="company_link">Advertise With Us</a> <a href="/newsletter" class="company_link" style="font-weight:bold;">Subscribe to Our Newsletter</a></div><div class="col-sm-4 copyright"><center><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" alt="Big Island Now - Hawaii News & Information Hub" title="Big Island Now - Hawaii News & Information Hub" style="margin-top:50px;"><!-- FOOTER SOCIAL MEDIA BUTTONS --><div class="socialmedia"><a href="http://facebook.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-facebook-blue"></div></span></a><a href="http://twitter.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-twitter-blue"></div></span></a><a href="http://youtube.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-youtube-blue"></div></span></a><a href="/feed" target="_blank"><span><div class="socialsocial-buttons-rss-blue"></div></span></a></div><!-- END FOOTER SOCIAL MEDIA BUTTONS --><br>Copyright &copy; 2019 Big Island Now.<br>All Rights Reserved</center></div></div></div></div><a href="#" id="backtotop">^</a> <!-- Fix WP Admin Bar Overlay Issue --> <script type="text/javascript">ad_queue.push("14||38||15||0||0||200");	jquery_queue.push("setTimeout(function(){ slidein.load(); },1000);");</script><!-- START ADVERTISEMENT : MAUI NOW : SLIDE IN --><div class="slidein_left"><div class="close">Close (&times;)</div><div id="adserver_14_38_15"></div></div><!-- END ADVERTISEMENT : MAUI NOW : SLIDE IN --><!-- END SLIDE IN AD --> <script type='text/javascript' src='//bigislandnow.com/wp-content/themes/pagespeed/library/js/jquery.min.js?v=2.8'></script> <script type="text/javascript">/* First CSS File */	var giftofspeed = document.createElement('link');	giftofspeed.rel = 'stylesheet';	giftofspeed.href = '//bigislandnow.com/wp-content/themes/pagespeed/library/css/style.defer.min.css?v=7';	giftofspeed.type = 'text/css';	var godefer = document.getElementsByTagName('link')[0];	godefer.parentNode.insertBefore(giftofspeed, godefer);</script><script defer="defer" src="//bigislandnow.com/wp-content/themes/pagespeed/library/js/bundle.min.js?v=9.0"></script> <script type="text/javascript" src="//hubhawaii.com/static/js/legacy.js"></script><script type="text/javascript" src="//hubhawaii.com/static/js/picker.js"></script><script type="text/javascript" src="//hubhawaii.com/static/js/picker.date.js"></script></body></html></endpage>