 <!doctype html><!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--><!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--><!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--><!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"></script><script>var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "7767ab74-2bee-4a67-93df-81e5131ce101",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      notifyButton: {
          enable: true, /* Set to false to hide */
          position: 'bottom-left'
      }
    }]);</script>  <script type="text/javascript">var NOW_TIMESTAMP = "1551339346"; var ISHOME = 0;  var ad_queue = [];
			var jquery_queue = [];
			var FIXEDHEADER = 0;
			var NOFIXEDHEADER = 0;</script>  <script type="text/javascript">var posttags = "Big Island Thieves,crime in hawaii,Donald Case,Hawaii burglary,Hawaii Police Department,Hawaii Thieves,hpd,Kamuela Burglary,";</script><style type="text/css">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</style><meta charset="utf-8"><meta name="expires" content="0"><!-- FACEBOOK META --><meta property="og:site_name" content="Big Island Now  |  HPD Arrests Kamuela Man for Burglary">  <meta itemscope itemtype="schema.org/Organization" ;><meta property="og:type" content="article"><meta property="og:title" content="HPD Arrests Kamuela Man for Burglary"><meta property="og:image" content="http://bigislandnow.com/wp-content/uploads/2017/09/NEW-HPD-Badge-ARRESTED-1024x683.jpg"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="683"><meta property="og:url" content="http://bigislandnow.com/2019/02/27/hpd-arrests-kamuela-man-for-burglary/"><meta itemprop="image" content="http://bigislandnow.com/wp-content/uploads/2017/09/NEW-HPD-Badge-ARRESTED-1024x683.jpg">   <!-- END FACEBOOK/HEADER META -->  <meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"><title>HPD Arrests Kamuela Man for Burglary | Big Island Now</title>  <meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><!--[if IE]>
			<link rel="shortcut icon" href="http://bigislandnow.com/wp-content/themes/pagespeed/favicon.ico">
		<![endif]-->  <meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/win8-tile-icon.png"><meta name="apple-mobile-web-app-title" content="Big Island Now"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#2f4e6f"><meta name="theme-color" content="#2f4e6f"><link rel="pingback" href="http://bigislandnow.com/xmlrpc.php">  
<!-- All in One SEO Pack 2.6.1 by Michael Torbert of Semper Fi Web Design[197757,197819] -->
<meta name="description"  content="The Hawai&#039;i Police Department has arrested and charged a 55-year-old Kamuela man with Burglary." />

<meta name="keywords"  content="kamuela burglary,hpd,hawaii police department,crime in hawaii,hawaii burglary,hawaii thieves,big island thieves,donald case,news" />

<link rel="canonical" href="http://bigislandnow.com/2019/02/27/hpd-arrests-kamuela-man-for-burglary/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Feed" href="http://bigislandnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Comments Feed" href="http://bigislandnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; HPD Arrests Kamuela Man for Burglary Comments Feed" href="http://bigislandnow.com/2019/02/27/hpd-arrests-kamuela-man-for-burglary/feed/" />
<link rel='https://api.w.org/' href='http://bigislandnow.com/wp-json/' />
<link rel='shortlink' href='http://bigislandnow.com/?p=244960' />
<link rel="alternate" type="application/json+oembed" href="http://bigislandnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigislandnow.com%2F2019%2F02%2F27%2Fhpd-arrests-kamuela-man-for-burglary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bigislandnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigislandnow.com%2F2019%2F02%2F27%2Fhpd-arrests-kamuela-man-for-burglary%2F&#038;format=xml" />
 <script type="text/javascript">var DISABLE_SIDEBAR_SCROLL = 0;	var HIDEADMINBAR = 0; var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-28930440-1']); _gaq.push(['_trackPageview']); _gaq.push(['_setCustomVar',2, 'AdServerSection', 'News', 1]); _gaq.push(['_setCustomVar',4, 'authorStats', 'Damon Tucker', 1]);
_gaq.push(['_setCustomVar', 1, 'Section', 'News', 1]); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "url": "http://www.bigislandnow.com/", "potentialAction": { "@type": "SearchAction", "target": "http://bigislandnow.com/search/?q={search_term_string}", "query-input": "required name=search_term_string" }
}</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type":"organization", "logo": "http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo.png", "url": "http://www.bigislandnow.com", "sameAs": [ "http://www.facebook.com/bigislandnow", "http://twitter.com/bigislandnow" ]
}</script><script type="application/ld+json">{ "@context" : "http://schema.org", "@type" : "WebSite", "name" : "Big Island Now", "alternateName" : "Big Island Now : Hawaii News & Information Hub", "url" : "http://bigislandnow.com"
}</script><link rel="search" type="application/opensearchdescription+xml" title="Big Island Now" href="http://bigislandnow.com/wp-content/themes/pagespeed/opensearch.xml"> <!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1997581490524296'); fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1997581490524296&ev=PageView&noscript=1"></noscript><!-- End Facebook Pixel Code --><meta name="msvalidate.01" content="0C4EA9D426420D68F80726CFA33C9D47"><!-- DFP ADS --> <!-- 3--><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script>if(window.innerWidth < 700)
{ googletag.cmd.push(function() { googletag.defineSlot('/25189245/bin-sidebar-3', [300, 250], 'div-gpt-ad-1521059743301-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-2', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-1', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-2').setTargeting('content-targeting', ['News']).addService(googletag.pubads()).addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-5', [300, 250], 'div-gpt-ad-1521059743301-3').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-3/bin-sidebar-4', [300, 250], 'div-gpt-ad-1521059743301-4').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-6', [300, 250], 'div-gpt-ad-1521147273013-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-7', [300, 250], 'div-gpt-ad-1521147273013-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-8', [300, 250], 'div-gpt-ad-1521148074394-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); });
}
else
{ googletag.cmd.push(function() { googletag.defineSlot('/25189245/bin-sidebar-3', [300, 250], 'div-gpt-ad-1521059743301-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-2', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-1', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-2').setTargeting('content-targeting', ['News']).addService(googletag.pubads()).addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-5', [300, 250], 'div-gpt-ad-1521059743301-3').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-3/bin-sidebar-4', [300, 250], 'div-gpt-ad-1521059743301-4').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-6', [300, 250], 'div-gpt-ad-1521147273013-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-7', [300, 250], 'div-gpt-ad-1521147273013-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-8', [300, 250], 'div-gpt-ad-1521148074394-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); });
}</script> <!-- END DFP ADS --></head><body class="post-template-default single single-post postid-244960 single-format-standard" itemscope itemtype="http://schema.org/WebPage"> <div class="ytplayer-holder-animate" style=""></div><!--<div id="header-message"><div class="container-fluid"><div class="row"><div class="col-sm-12">Check out the ALL NEW Maui Now Classifieds!	&nbsp;&nbsp;&nbsp;<a href="/classifieds" class="btn btn-sm btn-primary">View Listings</a></div></div></div></div>--><div class="header-spacer"></div><div class="header-bar"><div id="whiteout"></div><div class="container-fluid row-top"><div class="row"><div class="mobile-menu-toggle"><div class="line line1"></div><div class="line line2"></div><div class="line line3"></div></div><div class="logo-holder col-sm-4"><a href="/"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" alt="Hawaii News & Information : Big Island Now" class="logo" border="0"></a></div><div class="col-sm-4 header-bar-top"><div class="col-sm-12"><div class="header-weather"><div class="header-weather-close"></div><div class="click"><div class="weather-icon-white"><div class="img-113"></div></div> Hilo	60&deg;<span class="caret caret-dropdown"></span></div><div class="popout"><div class="input-group"><select class="form-control" id="header_weather_city"><option value="Hilo, HI">Hilo HI</option><option value="Kona, HI">Kona HI</option><option value="Honokaa, HI">Honokaa HI</option><option value="Holualoa, HI">Holualoa HI</option><option value="Pahoa, HI">Pahoa HI</option><option value="Volcano, HI">Volcano HI</option><option value="Waimea, HI">Waimea HI</option><option value="Waikoloa, HI">Waikoloa HI</option></select><div class="input-group-btn"><button class="btn btn-primary" id="header_weather_city_update">Update</button></div></div><a href="/category/weather/" class="full-link">View Full Weather Forecast</a></div></div><div class="new-alert"><div class="newalert_background"></div><div id="newalert"><div class="count"></div><div class="globe"></div><div class="list"><div class="na_header"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/icon_arrow_up_white.png" class="na_arrow"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/icon_away_blue.png" class="na_icon">WHILE YOU WERE AWAY:</div><ul><div class="nonew">No New Story/Video Updates Since Your Last Visit. Here are the most recent updates:</div><div class="newalert_list"></div></ul></div></div></div><form action="/search/" method="get"><div class="search"><div class="search-expand"><div class="input-group stylish-input-group"><input type="text" name="q" class="form-control" placeholder="Search Big Island Now"> <span class="input-group-addon"><button type="submit"><span class="glyphicon glyphicon-search"></span></button></span></div></div><div class="search-toggle"></div></div></form></div></div><div class="col-sm-4 header-ad"></div></div></div><div class="row row-bottom"><div class="col-sm-12 header-menu"><ul class="menu"><div class="container-fluid"><div class="mobile"><center><a href="/"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" class="menu-logo"></a><div class="col-sm-12 menu-search"><form action="/search/" method="get"><div class="input-group stylish-input-group"><input type="text" class="form-control" name="q" placeholder="Search Big Island Now"> <span class="input-group-addon"><button type="submit"><span class="glyphicon glyphicon-search"></span></button></span></div></form></div></center></div><div class="mobile-menu-scroll"><ul class="mobile-links"><li class="section"><span>News</span><ul><li><a href="/category/news/" class="link">Big Island News</a></li><li><a href="/category/business/" class="link">Business</a></li><li><a href="/category/arts-entertainment/" class="link">Entertainment</a></li><li><a href="/category/sports/" class="link">Sports</a></li><li><a href="/category/weather/" class="link">Weather</a></li><li><a href="/category/discussion/" class="link">Discussion</a></li><li><a href="/events/" class="link">Upcoming Events</a></li></ul></li><li class="section"><span>Weather</span><ul><li><a href="/category/weather/" class="link">Hawaii Weather Forecast</a></li></ul></li><li class="section"><span>Lifestyle</span><ul><li><a href="/category/arts-entertainment/" class="link">Arts & Entertainment</a></li><li><a href="/events/" class="link">Events Calendar</a></li><li><a href="/category/food/" class="link">Food & Dining</a></li><li><a href="/shopping/" class="link">Shopping Directory</a></li><li><a href="/category/kapa-cafe/" class="link">Kapa Cafe</a></li></ul></li><li class="section"><span>Visitor Guides</span><ul><li><a href="/category/activities/" class="link">Activity Articles</a></li><li><a href="/events/" class="link">Events Calendar</a></li></ul></li><li class="section"><span>Deals & Offers</span><ul><li><a href="/classifieds/" class="link">Classifieds</a></li><li><a href="/circulars/" class="link">Weekly Specials</a></li></ul></li><li class="section"><span>Videos</span><ul><li><a href="/hawaii-videos/" class="link">All Videos</a></li></ul></li><li class="section"><span>Special Sections</span><ul><li><a href="/classifieds/" class="link">Classifieds</a></li><li><a href="/category/obituaries/" class="link">Obituaries</a></li><li><a href="/category/ocean-watch/" class="link">Ocean Blog</a></li><li><a href="/category/volcano-blog/" class="link">Hawaii Volcano Blog</a></li><li><a href="/category/hawaii-sky-watch/" class="link">Astronomy Blog</a></li></ul></li><li class="section"><span>About</span><ul><li><a href="/about" class="link">About Big Island Now</a></li><li><a href="/contact-information" class="link">Contact Info</a></li></ul></li><p><center>For Maui, Hawaii News, Visit<br><a href="http://mauinow.com" style="color:#184787;font-weight:bold;" target="_blank">MauiNow.com</a></center></p></ul>;</div><div class="desktop-menu"><li class="sections"><a href="" data-dropdown="dropdown-sections"><span class="glyphicon glyphicon-menu-hamburger"></span> Sections</a></li><li><a href="/category/news/">Big Island News</a></li><!--<li><a href="/category/hurricane-tracker/" style="background-color:red;font-weight:600;">Hurricane Tracker</a></li>--><li><a href="/classifieds/" style="font-weight:bold;color:#ffffcc;">Classifieds</a></li><li><a href="/category/business/">Business</a></li><li><a href="/category/food/">Food & Dining</a></li><li><a href="/category/arts-entertainment/">Entertainment</a></li><li><a href="/category/weather/">Weather</a></li><li><a href="/hawaii-videos/">Videos</a></li><li><a href="/events/">Events</a></li><li><a href="/category/obituaries">Obituaries</a></li><li><a href="/category/activities/">Activities</a></li></div></div></ul></div></div></div><center><div class="header-dropdown dropdown-sections" rel="dropdown-sections" style=""><!--<div class="close" style="color:#000;">&times;</div>--><div class="col-sm-4 section-links"><div class="section-header">News & Happenings</div><a href="/category/news/" class="link">Big Island News</a><!--<a href="/category/big-island-election/" class="link">Election</a>--> <a href="/category/business/" class="link">Business</a> <a href="/category/food/" class="link">Food & Dining</a> <a href="/category/arts-entertainment/" class="link">Entertainment</a> <a href="/category/sports/" class="link">Hawaii Island Sports</a> <a href="/category/discussion/" class="link">Discussion</a> <a href="/category/weather/" class="link">Weather</a> <a href="/events/" class="link">Upcoming Events</a><p><center>For Maui, Hawaii News, Visit<br><a href="http://mauinow.com" style="color:#184787;font-weight:bold;" target="_blank">MauiNow.com</a></center></p></div><div class="col-sm-4 section-links"><div class="section-header">Lifestyle</div><a href="/category/food/" class="link">Food & Dining</a> <a href="/shopping/" class="link">Shopping Directory</a> <a href="/events/" class="link">Events Calendar</a> <a href="/category/kapa-cafe/" class="link">Kapa Cafe</a><div class="section-header">Visitor Guides</div><a href="/category/activities/" class="link">Big Island Activities</a> <a href="/category/food/" class="link">Hawaii Restaurants</a><div class="section-header">Offers & Deals</div><a href="/circulars/" class="link">Weekly Specials</a></div><div class="col-sm-4 section-links"><div class="section-header">Latest Video</div><ul class="section-video-dropdown"> </ul><a href="/video">More Videos</a><div class="section-header">Special Sections</div><a href="/category/obituaries/" class="link">Obituaries</a> <a href="/category/ocean-blog/" class="link">Ocean Blog</a> <a href="/category/volcano-watch/" class="link">Hawaii Volcano Blog</a> <a href="/category/hawaii-sky-watch/" class="link">Astronomy Blog</a></div></div></center><!-- CUSTOM TEMPLATE HEADER --> <div class="container-fluid"><div class="row"><h1 class="category-title" style="color:#009999"><span style="background-color:#009999;"></span><a href="http://bigislandnow.com/category/news/" style="color:#009999">News</a></h1></div></div><style type="text/css">h1.category-title{	margin:0px;	padding:3px;	padding-top:10px;	margin-top:15px;	font-size:20px;	line-height:26px;	text-transform:uppercase;	text-align:left;	position:relative;
}
h1.category-title a
{	text-decoration:none;
}
h1.category-title a:hover
{	color:inherit !important;
}
h1.category-title span
{	display:block;	width:50px;	height:4px;	position:absolute;	top:0px;	left:3px;
}</style> <!-- END CUSTOM TEMPLATE HEADER --> <style type="text/css">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</style><style type="text/css">article .fb-video
{	position:relative;	width:100%;	height:350px;	box-sizing:border-box;	overflow:hidden;
}
article .fb-video iframe
{	z-index:2;
}
article .fb-video span
{	z-index:2;	position:relative;
}
article .fb-video::after
{	display:block;	width:100%;	height:350px;	position:absolute;	content:"LOADING VIDEO";	color:#fff;	text-align:center;	background-image:url(/wp-content/themes/pagespeed/library/images/icon_facebook.png);	background-repeat:no-repeat;	background-position:center 150px;	background-size: 40px auto;	padding-top:200px;	box-sizing:border-box;	left:0px;	background-color:#3B5998;	bottom:0px;	z-index:5;
}
article .fb-video.showvid::after, article .fb-video.showvid span::after
{	display:none;
}
@media screen and (max-width:600px)
{	article .fb-video::after	{	padding-top:105px;	background-position:center 60px;	height:200px;	}	article .fb-video	{	width:100%;	height:200px !important;	box-sizing:border-box;	}
}</style><script type="text/javascript"> window.fbAsyncInit = function() { FB.Event.subscribe('xfbml.ready', function(msg) { if (msg.type === 'video') {	setTimeout(function(){ jQuery(".fb-video").addClass("showvid"); },2000); } }); }; var fbvideo_loaded = function(){	setTimeout(function(){ jQuery(".fb-video").addClass("showvid"); },6000); }; jquery_queue.push("fbvideo_loaded();"); </script><div class="container-fluid main-content" style="text-align:left"><div class="row"><div class="col-sm-12"><center><!-- START ADVERTISEMENT : BIG ISLAND NOW : LEADERBOARD --><div class="ad_leaderboard desktop_ad"><div class="ad_label">AD</div><script type="text/javascript">ad_queue.push("14||28||16||1");</script><div id="adserver_14_28_16" class="ad_leaderboard_resize"><div class="leaderboard_advertisement_label"><span>ADVERTISEMENT</span></div></div></div><!-- END ADVERTISEMENT : BIG ISLAND NOW : LEADERBOARD --></center></div></div> <center><div class="row article-holder"><div class="col-sm-8"><article> <h1>HPD Arrests Kamuela Man for Burglary</h1><small class="date"><div class='authorbio_byline'>By Big Island Now</div>February 27, 2019, 3:58 PM HST (Updated February 27, 2019, 4:11 PM) </small><div class="date"><div style="clear:both"></div></div><div class="social"><div style="overflow:hidden;float:left; width:30%;height:60px;overflow:hidden;min-width:320px"><iframe src="//www.facebook.com/plugins/like.php?href=http://bigislandnow.com/2019/02/27/hpd-arrests-kamuela-man-for-burglary/&amp;layout=standard&amp;show_faces=false&amp;width=300&amp;action=recommend&amp;colorscheme=light" scrolling="no" frameborder="0" allowtransparency="true" style="border:none"></iframe></div><!-- Font Sizing --><ul id="fontsizes" style="float:right"><span>Text Size:</span><li class="regular focus" rel="fontregular">A</li><li class="medium" rel="fontmedium">A</li><li class="large" rel="fontlarge">A</li></ul><!-- End Font Sizing --></div><div style="clear:both"></div><!-- ARTICLE CONTENT --><center><div id="article_image_expand"><a href="#" class="close">&times;</a><div class="image_holder"><div class="image"></div></div></div><!--<div class="defer-loader"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/loader.svg"></div>--><div class="article_content"> <p><p>The Hawai‘i Police Department has arrested and charged a 55-year-old Kamuela man with Burglary.<div id="attachment_244961" style="width: 250px" class="wp-caption aligncenter"><a href="http://bigislandnow.com/wp-content/uploads/2019/02/Donald-Case.jpg" target="_blank" rel="noopener"><img class="wp-image-244961 size-full" src="//bigislandnow.com/wp-content/uploads/2019/02/Donald-Case.jpg" alt="" width="240" height="300" /></a><p class="wp-caption-text">Donald Case. HPD photo.</div><p>On Wednesday, Feb. 6, 2019, South Kohala Patrol Officers investigated a reported burglary at a residence in the 65-1100 block of Spencer Road, in Kamuela. The victim reported numerous items, to include a flat screen television, an audio speaker, and numerous tools had been removed.<p>On Monday, Feb. 11, the victim observed some items similar to the ones removed from his residence posted for sale on an internet website. Officers were able to determine the items posted for sale did belong to the victim. On Wednesday, Feb. 13, officers assigned to South Kohala Patrol, the Area II Special Enforcement Unit, and the Area Vice Section executed a search warrant on a residence in the 64-0800 block of Kahilu Road, in Kamuela. Officers recovered some of the stolen items, three marijuana plants, approximately 9.2 grams of processed marijuana, and approximately 5.2 grams presumptive positive methamphetamine from the residence.<p>As officers continued the investigation, they were able to identify 55-year-old Donald Case, of Kamuela, as the responsible person of the burglary. On Friday, Feb. 22, he was arrested and charged for one count of Burglary. Bail was set at $20,000 and Case remained in police custody pending his initial court appearance on Monday, Feb. 25, at the Kealakekua District Court. <div class="dfp-ad-spacer"><!-- /25189245/bin-sidebar-7 --><div id="div-gpt-ad-1521147273013-1" style="height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521147273013-1'); });</script></div></div> <p>Anyone with information regarding this investigation is asked to call Officer Edward Lewis of the Area II Special Enforcement Unit at (808) 887-3080.<p><i>This information was provided by the authorities. All suspects are presumed innocent until proven guilty beyond a reasonable doubt in a court of law.</i> </div></center> <!-- END ARTICLE CONTENT --> </article><!-- LOGO TILE ADS --><center><div class="logotile_holder pmg_ad_holder_14_28_27 pmg_ad_holder_14_28_28 pmg_ad_holder_14_28_29" style="max-width:340px"><center><small style="font-size:11px;font-weight:normal;color:#333">ADVERTISEMENT</small><br><!-- START ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 1 --><script type="text/javascript">ad_queue.push("14||28||27||0||0||100");</script><div class="logotile" id="adserver_14_28_27"></div><!-- END ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 1 --><!-- START ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 2 --><script type="text/javascript">ad_queue.push("14||28||28||0||0||100");</script><div class="logotile" id="adserver_14_28_28"></div><!-- END ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 2 --><!-- START ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 3 --><script type="text/javascript">ad_queue.push("14||28||29||0||0||100");</script><div class="logotile" id="adserver_14_28_29"></div><!-- END ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 3 --></center></div></center><!-- END LOGO TILE ADS --><p><a href="?print" target="_blank">Print</a></p><p> <p></p><div class="widget" style="text-align:left"><h1>Share this Article</h1> <!-- AddThis Share Buttons --><!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_sharing_toolbox"></div><script type="text/javascript">var giftofspeed = document.createElement('script');	giftofspeed.type = 'text/javascript';	giftofspeed.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5011a98a2d7348d1';	var godefer = document.getElementsByTagName('script')[0];	godefer.parentNode.insertBefore(giftofspeed, godefer);</script><!-- End AddThis Share Buttons --><div style="clear:both"></div></div><div class="dfp-ad-spacer"><!-- /25189245/bin-sidebar-6 --><div id="div-gpt-ad-1521147273013-0" style="height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521147273013-0'); });</script></div></div><!-- NEXT / PREVIOUS POST LINKS --> <a href="http://bigislandnow.com/?p=244971" id="next_post_link"><span>&gt;</span> <img src="http://bigislandnow.com/wp-content/uploads/2017/12/high-surf-advisory-bin-150x150.jpg"> <small>NEXT STORY</small><h1>High Surf Advisory Issued for E-Facing Shores of Big Island</h1></a> <a href="http://bigislandnow.com/?p=244954" id="previous_post_link"><span>&lt;</span> <img src="//bigislandnow.com/wp-content/uploads/2019/02/picture_bin-2145-150x150.jpg"> <small>PREVIOUS STORY</small><h1>Judiciary Committee Votes to Decriminalize Adult-Use of Cannabis</h1></a> <div style="clear:both"></div><!-- END NEXT / PREVIOUS POST LINKS --><div class="widget"><center><!-- /25189245/pmg_maui_inhouse --><div id="div-gpt-ad-1465331775410-0" style="height:1px; width:1px"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465331775410-0'); });</script></div></center></div><div class="widget"><h1><span>You Might Also Like</span></h1> <ul id="similarposts"><li><a href="//bigislandnow.com/2018/07/13/4-arrested-in-kamuela-drug-bust/"><div class='image'><img class="wp-image-219043 size-full" src="//bigislandnow.com/wp-content/uploads/2018/07/Jamie-Jason.jpeg" alt="" width="240" height="300" /></div>4 Arrested in Kamuela Drug Bust</a></li><li><a href="//bigislandnow.com/2018/04/24/puna-man-charged-with-suspected-drug-dealing/"><div class='image'><img class="size-full wp-image-210575" src="//bigislandnow.com/wp-content/uploads/2018/04/drug-arrest.jpg" alt="" width="192" height="240" /></div>Puna Man Charged With Suspected Drug Dealing</a></li><li><a href="//bigislandnow.com/2018/10/24/search-warrants-lead-to-drug-arrests-in-kailua-kona/"><div class='image'><img class="wp-image-232064 size-full" src="//bigislandnow.com/wp-content/uploads/2018/10/John-Haley.jpg" alt="" width="240" height="300" /></div>Search Warrants Lead to Drug Arrests in Kailua-Kona</a></li><div style="clear:both;"></div></ul><!-- Similar Posts took 47.515 ms --> </div><div class="widget"><div class="jumbotron"><form action="//pmghawaii.us8.list-manage.com/subscribe/post?u=d8c6a2b14f4639b6690eea702&amp;id=add96a7c44" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><h2>Get Weekly Updates</h2><p>Get a quick summary of what's happening on Hawaii with our weekly email of news highlights:</p><div class="input-group"><input type="email" class="form-control" name="EMAIL" id="mce-EMAIL" placeholder="Your E-Mail Address"><div class="input-group-btn"><input type="submit" value="Subscribe" class="btn btn-danger" style="border-top-left-radius:0px;border-bottom-left-radius:0px"></div><div style="position: absolute; left: -5000px" aria-hidden="true"><input type="text" name="b_d8c6a2b14f4639b6690eea702_add96a7c44" tabindex="-1" value=""></div></div></form></div></div><script type="text/javascript">var postid = "244960";</script><a name="comments" class="anchor"></a><div class="widget"><div id="comments_expand"><div class="button button_clickable">ARTICLE COMMENTS ( 0 )<br><center><span class="click">View Comments</span></center></div><div class="comments_holder"><center><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/loader.svg" style="max-width:80%;padding:10px"></center></div></div></div><div data-delay-ajax="/wp-content/themes/pagespeed/more-content.php" data-var1="3" style="display:block"></div></div><div class="col-sm-4 sidebar"> <div class="desktop_ad"><!-- /25189245/bin-sidebar-1 --><div id="div-gpt-ad-1521059743301-2" style="min-height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-2'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-2 --><div id="div-gpt-ad-1521059743301-1" style="min-height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-1'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-3 --><div id="div-gpt-ad-1521059743301-0" style="min-height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-0'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-3/bin-sidebar-4 --><div id="div-gpt-ad-1521059743301-4" style="min-height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-4'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-5 --><div id="div-gpt-ad-1521059743301-3" style="min-height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-3'); });</script></div></div><div style="clear:both"></div> </div></div></center> <!-- MOBILE LEADERBOARD (FIXED BOTTOM) --><div class="mobile_leaderboard mobile_ad"><!-- START ADVERTISEMENT : BIG ISLAND NOW : MOBILE LEADERBOARD --><script type="text/javascript">ad_queue.push("14||28||20");</script><div id="adserver_14_28_20"></div><!-- END ADVERTISEMENT : BIG ISLAND NOW : MOBILE LEADERBOARD --></div><!-- END MOBILE LEADERBOARD --></div> <!-- CUSTOM TEMPLATE FOOTER --> <!-- END CUSTOM TEMPLATE FOOTER --><div class="footer"><div class="container"><div class="row"><div class="col-sm-4"><h1>Quick Links</h1><ul><li id="menu-item-139716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139716"><a href="http://bigislandnow.com/category/news/">News</a></li><li id="menu-item-139717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139717"><a href="http://bigislandnow.com/category/news/east-hawaii-news/">East Hawaii News</a></li><li id="menu-item-139718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139718"><a href="http://bigislandnow.com/category/news/west-hawaii-news/">West Hawaii News</a></li><li id="menu-item-139719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139719"><a href="http://bigislandnow.com/category/news/north-hawaii-news/">North Hawaii News</a></li><li id="menu-item-139720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139720"><a href="http://bigislandnow.com/category/sports/">Sports</a></li><li id="menu-item-139721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139721"><a href="http://bigislandnow.com/category/weather/">Weather</a></li><li id="menu-item-139722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139722"><a href="http://bigislandnow.com/category/business/">Business</a></li><li id="menu-item-139723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139723"><a href="http://bigislandnow.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li><li id="menu-item-139724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139724"><a href="http://bigislandnow.com/category/discussion/">Discussion</a></li><li id="menu-item-139725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139725"><a href="http://bigislandnow.com/category/food/">Food</a></li><li id="menu-item-139726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139726"><a href="http://bigislandnow.com/category/kapa-cafe/">Kapa Cafe</a></li></ul><div style="clear:both;"></div></div><div class="col-sm-4"><h1>Company Info</h1><a href="/about" class="company_link" style="border-top:0px;">About Big Island Now</a> <a href="/contact-information" class="company_link">Contact Information</a> <a href="http://pmghawaii.com/big-island-advertising" class="company_link">Advertise With Us</a> <a href="/newsletter" class="company_link" style="font-weight:bold;">Subscribe to Our Newsletter</a></div><div class="col-sm-4 copyright"><center><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" alt="Big Island Now - Hawaii News & Information Hub" title="Big Island Now - Hawaii News & Information Hub" style="margin-top:50px;"><!-- FOOTER SOCIAL MEDIA BUTTONS --><div class="socialmedia"><a href="http://facebook.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-facebook-blue"></div></span></a><a href="http://twitter.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-twitter-blue"></div></span></a><a href="http://youtube.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-youtube-blue"></div></span></a><a href="/feed" target="_blank"><span><div class="socialsocial-buttons-rss-blue"></div></span></a></div><!-- END FOOTER SOCIAL MEDIA BUTTONS --><br>Copyright &copy; 2019 Big Island Now.<br>All Rights Reserved</center></div></div></div></div><a href="#" id="backtotop">^</a> <!-- Fix WP Admin Bar Overlay Issue --> <script type="text/javascript">ad_queue.push("14||28||15||0||0||200");	jquery_queue.push("setTimeout(function(){ slidein.load(); },1000);");</script><!-- START ADVERTISEMENT : MAUI NOW : SLIDE IN --><div class="slidein_left"><div class="close">Close (&times;)</div><div id="adserver_14_28_15"></div></div><!-- END ADVERTISEMENT : MAUI NOW : SLIDE IN --><!-- END SLIDE IN AD --> <script type='text/javascript' src='//bigislandnow.com/wp-content/themes/pagespeed/library/js/jquery.min.js?v=2.8'></script> <script type="text/javascript">/* First CSS File */	var giftofspeed = document.createElement('link');	giftofspeed.rel = 'stylesheet';	giftofspeed.href = '//bigislandnow.com/wp-content/themes/pagespeed/library/css/style.defer.min.css?v=7';	giftofspeed.type = 'text/css';	var godefer = document.getElementsByTagName('link')[0];	godefer.parentNode.insertBefore(giftofspeed, godefer);</script><script defer="defer" src="//bigislandnow.com/wp-content/themes/pagespeed/library/js/bundle.min.js?v=9.0"></script> <script type="text/javascript" src="//hubhawaii.com/static/js/legacy.js"></script><script type="text/javascript" src="//hubhawaii.com/static/js/picker.js"></script><script type="text/javascript" src="//hubhawaii.com/static/js/picker.date.js"></script></body></html></endpage>