AD
ADVERTISEMENT

Rep. Gabbard Comments on Election System Vulnerability

August 14, 2018, 5:19 PM HST (Updated August 15, 2018, 8:33 AM)
×

Rep. Tulsi Gabbard released the following statement regarding disturbing reports of the widespread vulnerability of U.S. election systems exposed at DefCon 26 Voting Village, an annual hacking conference that was held in Las Vegas from Aug. 9 through 12, 2018. At the conference, approximately thirty children ages 8-16 were able to hack into imitation election websites mirroring U.S. election infrastructure across the country, some in under ten minutes.

Gabbard introduced the Securing America’s Elections Act in March 2018 to protect the country’s elections infrastructure from cyber-hackers by requiring the use of paper ballots or voter-verified paper ballot backups in federal elections, and authorize emergency funding to empower every state to implement this policy that produces an auditable paper trail, beginning with the 2018 elections. The legislation would also address ongoing concerns with vulnerabilities in the software that is currently used in voting machines across the country.

ADVERTISEMENT

Rep. Gabbard said:

“Kids being able to hack into our election infrastructure in mere minutes highlights the severe vulnerabilities in our election infrastructure that threaten our American democracy. These vulnerabilities erode voter confidence and expose our election outcomes to manipulation. With the 2018 general election quickly approaching, Congress must act now to pass my Securing America’s Elections Act, and work with the states to safeguard our electoral infrastructure, ensuring that each and every American vote is counted faithfully and accurately.”

ADVERTISEMENT

Print

Share this Article

Get Weekly Updates

Get a quick summary of what's happening on Hawaii with our weekly email of news highlights:

ARTICLE COMMENTS ( 2 )
View Comments