 <!doctype html><!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--><!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--><!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--><!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"></script><script>var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "7767ab74-2bee-4a67-93df-81e5131ce101",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      notifyButton: {
          enable: true, /* Set to false to hide */
          position: 'bottom-left'
      }
    }]);</script>  <script type="text/javascript">var NOW_TIMESTAMP = "1529837949"; var ISHOME = 0;  var ad_queue = [];
			var jquery_queue = [];
			var FIXEDHEADER = 0;
			var NOFIXEDHEADER = 0;</script>  <script type="text/javascript">var posttags = "acid rain hawaii,ash mask hawaii,big island air quality,big island donation,halemaumau,Halemaumau Crater,Hawai`i Island Humane Society,hawaii aid,hawaii air pollution,hawaii air quality,Hawaii Electric Light Company,hawaii island evacuation,hawaii island volcano,Hawaii News,hawaii pet evacuation,Hawaii Vog,hawaii volcanic smog,hawaii volcano,hawaii volcano methane,Hawaii Volcanoes National Park,Hawaiian Beaches,Hawaiian Volcano Observatory,hilo air quality,Kahuku Unit,Kapoho,Kapoho Beach Lots,Kilauea,Kilauea volcano,lanipuna donation,Lanipuna Gardens,Lava Eruption in Puna,Lava Eruption Puna,lava fissure hawaii,leilani air quality,Leilani Estates,leilani estates donation,methane leilani estates,Mohala Street,peles hair,pgv,puna donation,puna evacuation,Puna Geothermal,Puna Geothermal Plant,Puna Geothermal Venture,puna pets,puna relief,toxic gas hawaii,Vacationland,video volcano hawaii,volcanic ash hawaii,volcanic fiber,volcanic gas hawaii,volcanic glass hawaii,volcanic hair,volcano big island,volcano hawaii,volcano hawaii island,";</script><style type="text/css">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</style><meta charset="utf-8"><meta name="expires" content="0"><!-- FACEBOOK META --><meta property="og:site_name" content="Big Island Now  |  LETTER: Former Red Cross Volunteer Not Wishing to Volunteer Further">  <meta itemscope itemtype="schema.org/Organization" ;><meta property="og:type" content="article"><meta property="og:title" content="LETTER: Former Red Cross Volunteer Not Wishing to Volunteer Further"><meta property="og:image" content="http://bigislandnow.com/wp-content/uploads/2015/03/Letters-to-the-Editor.jpg"><meta property="og:image:width" content="480"><meta property="og:image:height" content="400"><meta property="og:url" content="http://bigislandnow.com/2018/06/24/letter-former-red-cross-volunteer-not-wishing-to-volunteer-further/"><meta itemprop="image" content="http://bigislandnow.com/wp-content/uploads/2015/03/Letters-to-the-Editor.jpg">   <!-- END FACEBOOK/HEADER META -->  <meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"><title>LETTER: Former Red Cross Volunteer &#039;Chronicles&#039; | Big Island Now</title>  <meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><!--[if IE]>
			<link rel="shortcut icon" href="http://bigislandnow.com/wp-content/themes/pagespeed/favicon.ico">
		<![endif]-->  <meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/win8-tile-icon.png"><meta name="apple-mobile-web-app-title" content="Big Island Now"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#2f4e6f"><meta name="theme-color" content="#2f4e6f"><link rel="pingback" href="http://bigislandnow.com/xmlrpc.php">  
<!-- All in One SEO Pack 2.6.1 by Michael Torbert of Semper Fi Web Design[198747,198840] -->
<meta name="description"  content="This is a Chronology of the events leading up to my leaving Red Cross and not wishing to volunteer any further." />

<link rel="canonical" href="http://bigislandnow.com/2018/06/24/letter-former-red-cross-volunteer-not-wishing-to-volunteer-further/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Feed" href="http://bigislandnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Comments Feed" href="http://bigislandnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; LETTER: Former Red Cross Volunteer Not Wishing to Volunteer Further Comments Feed" href="http://bigislandnow.com/2018/06/24/letter-former-red-cross-volunteer-not-wishing-to-volunteer-further/feed/" />
<link rel='https://api.w.org/' href='http://bigislandnow.com/wp-json/' />
<link rel='shortlink' href='http://bigislandnow.com/?p=217969' />
<link rel="alternate" type="application/json+oembed" href="http://bigislandnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigislandnow.com%2F2018%2F06%2F24%2Fletter-former-red-cross-volunteer-not-wishing-to-volunteer-further%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bigislandnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigislandnow.com%2F2018%2F06%2F24%2Fletter-former-red-cross-volunteer-not-wishing-to-volunteer-further%2F&#038;format=xml" />
 <script type="text/javascript">var DISABLE_SIDEBAR_SCROLL = 0;	var HIDEADMINBAR = 0; var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-28930440-1']); _gaq.push(['_trackPageview']); _gaq.push(['_setCustomVar',2, 'AdServerSection', 'Discussion', 1]); _gaq.push(['_setCustomVar',4, 'authorStats', 'Damon Tucker', 1]);
_gaq.push(['_setCustomVar', 1, 'Section', 'Discussion', 1]); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "url": "http://www.bigislandnow.com/", "potentialAction": { "@type": "SearchAction", "target": "http://bigislandnow.com/search/?q={search_term_string}", "query-input": "required name=search_term_string" }
}</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type":"organization", "logo": "http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo.png", "url": "http://www.bigislandnow.com", "sameAs": [ "http://www.facebook.com/bigislandnow", "http://twitter.com/bigislandnow" ]
}</script><script type="application/ld+json">{ "@context" : "http://schema.org", "@type" : "WebSite", "name" : "Big Island Now", "alternateName" : "Big Island Now : Hawaii News & Information Hub", "url" : "http://bigislandnow.com"
}</script><link rel="search" type="application/opensearchdescription+xml" title="Big Island Now" href="http://bigislandnow.com/wp-content/themes/pagespeed/opensearch.xml"> <!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1997581490524296'); fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1997581490524296&ev=PageView&noscript=1"></noscript><!-- End Facebook Pixel Code --><meta name="msvalidate.01" content="0C4EA9D426420D68F80726CFA33C9D47"><!-- DFP ADS --> <!-- 9--><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script>if(window.innerWidth < 700)
{ googletag.cmd.push(function() { googletag.defineSlot('/25189245/bin-sidebar-3', [300, 250], 'div-gpt-ad-1521059743301-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-2', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-1', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-2').setTargeting('content-targeting', ['']).addService(googletag.pubads()).addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-5', [300, 250], 'div-gpt-ad-1521059743301-3').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-3/bin-sidebar-4', [300, 250], 'div-gpt-ad-1521059743301-4').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-6', [300, 250], 'div-gpt-ad-1521147273013-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-7', [300, 250], 'div-gpt-ad-1521147273013-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-8', [300, 250], 'div-gpt-ad-1521148074394-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); });
}
else
{ googletag.cmd.push(function() { googletag.defineSlot('/25189245/bin-sidebar-3', [300, 250], 'div-gpt-ad-1521059743301-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-2', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-1', [[300, 250],[300, 600]], 'div-gpt-ad-1521059743301-2').setTargeting('content-targeting', ['']).addService(googletag.pubads()).addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-5', [300, 250], 'div-gpt-ad-1521059743301-3').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-3/bin-sidebar-4', [300, 250], 'div-gpt-ad-1521059743301-4').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-6', [300, 250], 'div-gpt-ad-1521147273013-0').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-7', [300, 250], 'div-gpt-ad-1521147273013-1').addService(googletag.pubads()); googletag.defineSlot('/25189245/bin-sidebar-8', [300, 250], 'div-gpt-ad-1521148074394-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); });
}</script> <!-- END DFP ADS --></head><body class="post-template-default single single-post postid-217969 single-format-standard" itemscope itemtype="http://schema.org/WebPage"> <!-- CATEGORY: LETTER: Former Red Cross Volunteer Not Wishing to Volunteer Further --> <div class="ytplayer-holder-animate" style=""></div><!--<div id="header-message"><div class="container-fluid"><div class="row"><div class="col-sm-12">Check out the ALL NEW Maui Now Classifieds!	&nbsp;&nbsp;&nbsp;<a href="/classifieds" class="btn btn-sm btn-primary">View Listings</a></div></div></div></div>--><div class="header-spacer"></div><div class="header-bar"><div id="whiteout"></div><div class="container-fluid row-top"><div class="row"><div class="mobile-menu-toggle"><div class="line line1"></div><div class="line line2"></div><div class="line line3"></div></div><div class="logo-holder col-sm-4"><a href="/"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" alt="Hawaii News & Information : Big Island Now" class="logo" border="0"></a></div><div class="col-sm-4 header-bar-top"><div class="col-sm-12"><div class="header-weather"><div class="header-weather-close"></div><div class="click"><div class="weather-icon-white"><div class="img-296"></div></div> Hilo	73&deg;<span class="caret caret-dropdown"></span></div><div class="popout"><div class="input-group"><select class="form-control" id="header_weather_city"><option value="Captain Cook, HI">Captain Cook HI<option value="Hilo, HI">Hilo HI<option value="Kailua-Kona, HI">Kailua-Kona HI<option value="Volcano, HI">Volcano HI<option value="Waimea, HI">Waimea HI</option></option></option></option></option></select><div class="input-group-btn"><button class="btn btn-primary" id="header_weather_city_update">Update</button></div></div><a href="/category/weather/" class="full-link">View Full Weather Forecast</a></div></div><div class="new-alert"><div class="newalert_background"></div><div id="newalert"><div class="count"></div><div class="globe"></div><div class="list"><div class="na_header"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/icon_arrow_up_white.png" class="na_arrow"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/icon_away_blue.png" class="na_icon">WHILE YOU WERE AWAY:</div><ul><div class="nonew">No New Story/Video Updates Since Your Last Visit. Here are the most recent updates:</div><div class="newalert_list"></div></ul></div></div></div><form action="/search/" method="get"><div class="search"><div class="search-expand"><div class="input-group stylish-input-group"><input type="text" name="q" class="form-control" placeholder="Search Big Island Now"> <span class="input-group-addon"><button type="submit"><span class="glyphicon glyphicon-search"></span></button></span></div></div><div class="search-toggle"></div></div></form></div></div><div class="col-sm-4 header-ad"></div></div></div><div class="row row-bottom"><div class="col-sm-12 header-menu"><ul class="menu"><div class="container-fluid"><div class="mobile"><center><a href="/"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" class="menu-logo"></a><div class="col-sm-12 menu-search"><form action="/search/" method="get"><div class="input-group stylish-input-group"><input type="text" class="form-control" name="q" placeholder="Search Big Island Now"> <span class="input-group-addon"><button type="submit"><span class="glyphicon glyphicon-search"></span></button></span></div></form></div></center></div><div class="mobile-menu-scroll"><ul class="mobile-links"><li class="section"><span>News</span><ul><li><a href="/category/news/" class="link">Big Island News</a></li><li><a href="/category/business/" class="link">Business</a></li><li><a href="/category/arts-entertainment/" class="link">Entertainment</a></li><li><a href="/category/sports/" class="link">Sports</a></li><li><a href="/category/weather/" class="link">Weather</a></li><li><a href="/category/discussion/" class="link">Discussion</a></li><li><a href="/events/" class="link">Upcoming Events</a></li></ul></li><li class="section"><span>Weather</span><ul><li><a href="/category/weather/" class="link">Hawaii Weather Forecast</a></li></ul></li><li class="section"><span>Lifestyle</span><ul><li><a href="/category/arts-entertainment/" class="link">Arts & Entertainment</a></li><li><a href="/events/" class="link">Events Calendar</a></li><li><a href="/category/food/" class="link">Food & Dining</a></li><li><a href="/shopping/" class="link">Shopping Directory</a></li><li><a href="/category/kapa-cafe/" class="link">Kapa Cafe</a></li></ul></li><li class="section"><span>Visitor Guides</span><ul><li><a href="/category/activities/" class="link">Activity Articles</a></li><li><a href="/events/" class="link">Events Calendar</a></li></ul></li><li class="section"><span>Deals & Offers</span><ul><li><a href="/circulars/" class="link">Weekly Specials</a></li></ul></li><li class="section"><span>Videos</span><ul><li><a href="/hawaii-videos/" class="link">All Videos</a></li></ul></li><li class="section"><span>Special Sections</span><ul><li><a href="/category/obituaries/" class="link">Obituaries</a></li><li><a href="/category/ocean-watch/" class="link">Ocean Blog</a></li><li><a href="/category/volcano-blog/" class="link">Hawaii Volcano Blog</a></li><li><a href="/category/hawaii-sky-watch/" class="link">Astronomy Blog</a></li></ul></li><li class="section"><span>About</span><ul><li><a href="/about" class="link">About Big Island Now</a></li><li><a href="/contact-information" class="link">Contact Info</a></li></ul></li><p><center>For Maui, Hawaii News, Visit<br><a href="http://mauinow.com" style="color:#184787;font-weight:bold" target="_blank">MauiNow.com</a></center></p></ul>;</div><div class="desktop-menu"><li class="sections"><a href="" data-dropdown="dropdown-sections"><span class="glyphicon glyphicon-menu-hamburger"></span> Sections</a></li><li><a href="/category/news/">Big Island News</a></li><li><a href="/category/business/">Business</a></li><li><a href="/category/food/">Food & Dining</a></li><li><a href="/category/arts-entertainment/">Entertainment</a></li><li><a href="/category/weather/">Weather</a></li><li><a href="/hawaii-videos/">Videos</a></li><li><a href="/events/">Events</a></li><li><a href="/category/obituaries">Obituaries</a></li><li><a href="/category/activities/">Activities</a></li></div></div></ul></div></div></div><center><div class="header-dropdown dropdown-sections" rel="dropdown-sections" style=""><!--<div class="close" style="color:#000;">&times;</div>--><div class="col-sm-4 section-links"><div class="section-header">News & Happenings</div><a href="/category/news/" class="link">Big Island News</a> <a href="/category/business/" class="link">Business</a> <a href="/category/food/" class="link">Food & Dining</a> <a href="/category/arts-entertainment/" class="link">Entertainment</a> <a href="/category/sports/" class="link">Hawaii Island Sports</a> <a href="/category/discussion/" class="link">Discussion</a> <a href="/category/weather/" class="link">Weather</a> <a href="/events/" class="link">Upcoming Events</a><p><center>For Maui, Hawaii News, Visit<br><a href="http://mauinow.com" style="color:#184787;font-weight:bold" target="_blank">MauiNow.com</a></center></p></div><div class="col-sm-4 section-links"><div class="section-header">Lifestyle</div><a href="/category/food/" class="link">Food & Dining</a> <a href="/shopping/" class="link">Shopping Directory</a> <a href="/events/" class="link">Events Calendar</a> <a href="/category/kapa-cafe/" class="link">Kapa Cafe</a><div class="section-header">Visitor Guides</div><a href="/category/activities/" class="link">Big Island Activities</a> <a href="/category/food/" class="link">Hawaii Restaurants</a><div class="section-header">Offers & Deals</div><a href="/circulars/" class="link">Weekly Specials</a></div><div class="col-sm-4 section-links"><div class="section-header">Latest Video</div><ul class="section-video-dropdown"> <li><a href="/hawaii-videos/watch/1699528536791355/" title="Hilo, Hawaii"><div class="image" data-src-bg="https://scontent.xx.fbcdn.net/v/t15.0-10/p160x160/31464126_1699536486790560_5888742703637725184_n.jpg?_nc_cat=0&oh=e4aa898c4bee27b8fda8d7b8d1cf3592&oe=5BBBBB56" style="background-image:url()"><div class="play"><span class="glyphicon glyphicon-play-circle"></span> 05:08 </div></div><h2>Hilo, Hawaii</h2></a></li> <li><a href="/hawaii-videos/watch/1697714456972763/" title="Big Island Weekend Weather Outlook: June 21, 2018"><div class="image" data-src-bg="https://scontent.xx.fbcdn.net/v/t15.0-10/p168x128/31761841_1697720083638867_4341932724727054336_n.jpg?_nc_cat=0&oh=c4b707be950f68a5e3cd669291e85c1f&oe=5BACF3D3" style="background-image:url()"><div class="play"><span class="glyphicon glyphicon-play-circle"></span> 03:21 </div></div><h2>Big Island Weekend Weather Outlook: June 21, 2018</h2></a></li> </ul><a href="/video">More Videos</a><div class="section-header">Special Sections</div><a href="/category/obituaries/" class="link">Obituaries</a> <a href="/category/ocean-blog/" class="link">Ocean Blog</a> <a href="/category/volcano-watch/" class="link">Hawaii Volcano Blog</a> <a href="/category/hawaii-sky-watch/" class="link">Astronomy Blog</a></div></div></center><!-- CUSTOM TEMPLATE HEADER --> <div class="container-fluid"><div class="row"><h1 class="category-title" style="color:#a72bcb"><span style="background-color:#a72bcb;"></span><a href="http://bigislandnow.com/category/discussion/" style="color:#a72bcb">Discussion</a></h1></div></div><style type="text/css">h1.category-title{	margin:0px;	padding:3px;	padding-top:10px;	margin-top:15px;	font-size:20px;	line-height:26px;	text-transform:uppercase;	text-align:left;	position:relative;
}
h1.category-title a
{	text-decoration:none;
}
h1.category-title a:hover
{	color:inherit !important;
}
h1.category-title span
{	display:block;	width:50px;	height:4px;	position:absolute;	top:0px;	left:3px;
}</style> <!-- END CUSTOM TEMPLATE HEADER --> <style type="text/css">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</style><style type="text/css">article .fb-video
{	position:relative;	width:100%;	height:350px;	box-sizing:border-box;	overflow:hidden;
}
article .fb-video iframe
{	z-index:2;
}
article .fb-video span
{	z-index:2;	position:relative;
}
article .fb-video::after
{	display:block;	width:100%;	height:350px;	position:absolute;	content:"LOADING VIDEO";	color:#fff;	text-align:center;	background-image:url(/wp-content/themes/pagespeed/library/images/icon_facebook.png);	background-repeat:no-repeat;	background-position:center 150px;	background-size: 40px auto;	padding-top:200px;	box-sizing:border-box;	left:0px;	background-color:#3B5998;	bottom:0px;	z-index:5;
}
article .fb-video.showvid::after, article .fb-video.showvid span::after
{	display:none;
}
@media screen and (max-width:600px)
{	article .fb-video::after	{	padding-top:105px;	background-position:center 60px;	height:200px;	}	article .fb-video	{	width:100%;	height:200px !important;	box-sizing:border-box;	}
}</style><script type="text/javascript">window.fbAsyncInit = function() { FB.Event.subscribe('xfbml.ready', function(msg) { if (msg.type === 'video') {	setTimeout(function(){ jQuery(".fb-video").addClass("showvid"); },2000); } }); };</script><div class="container-fluid main-content" style="text-align:left"><div class="row"><div class="col-sm-12"><center><!-- START ADVERTISEMENT : BIG ISLAND NOW : LEADERBOARD --><div class="ad_leaderboard desktop_ad"><div class="ad_label">AD</div><script type="text/javascript">ad_queue.push("14||26||16||1");</script><div id="adserver_14_26_16" class="ad_leaderboard_resize"><div class="leaderboard_advertisement_label"><span>ADVERTISEMENT</span></div></div></div><!-- END ADVERTISEMENT : BIG ISLAND NOW : LEADERBOARD --></center></div></div> <center><div class="row article-holder"><div class="col-sm-8"><article> <h1>LETTER: Former Red Cross Volunteer Not Wishing to Volunteer Further</h1><small class="date"><div class='authorbio_byline'>By Big Island Now</div>June 24, 2018, 12:16 AM HST (Updated June 24, 2018, 12:28 AM) </small><div class="date"><div style="clear:both"></div></div><div class="social"><div style="overflow:hidden;float:left; width:30%;height:60px;overflow:hidden;min-width:320px"><iframe src="//www.facebook.com/plugins/like.php?href=http://bigislandnow.com/2018/06/24/letter-former-red-cross-volunteer-not-wishing-to-volunteer-further/&amp;layout=standard&amp;show_faces=false&amp;width=300&amp;action=recommend&amp;colorscheme=light" scrolling="no" frameborder="0" allowtransparency="true" style="border:none"></iframe></div><!-- Font Sizing --><ul id="fontsizes" style="float:right"><span>Text Size:</span><li class="regular focus" rel="fontregular">A</li><li class="medium" rel="fontmedium">A</li><li class="large" rel="fontlarge">A</li></ul><!-- End Font Sizing --></div><div style="clear:both"></div><!-- ARTICLE CONTENT --><center><div id="article_image_expand"><a href="#" class="close">&times;</a><div class="image_holder"><div class="image"></div></div></div><!--<div class="defer-loader"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/loader.svg"></div>--><div class="article_content"> <p><p>This is a Chronology of the events leading up to my leaving Red Cross and not wishing to volunteer any further.<p>I began volunteering with Red Cross in 1989 during the Oakland Loma Prieta Earthquake and enjoyed the missions I was helping with. In 1991 I again volunteered with Red Cross during the Oakland Hills Fire.<span class="Apple-converted-space">  </span>I was unable to volunteer further due to National Guard deployments but when I moved to the Big Island of Hawaii in 2010 I returned to volunteering with Red Cross and deployed to many local fires and disasters including Tsunami and Hurricanes. I worked my way up to Senior Responder and Instructor for Disaster Action Team Training. I had a good working relation with Barney Scheffield who was the administrator at the time and during the time working with Barney we had a list of volunteers and a great structure of notifying volunteers before a disaster occurred.<span class="Apple-converted-space">  </span>Debbie Weeks came in as administrator and eliminated all leadership and instructor positions.<span class="Apple-converted-space"> </span><p>On May 29, 2018, I contacted Red Cross Hilo Administrator Debbie Weeks and asked her if we were going to be contacting volunteers on standby due to the impending eruption of Kilauea volcano. I was told that she had a meeting with Civil Defense and they told her that there was a probability there would not be any significant event which would need Red Cross. I then just took the message as we were not needed.<p>On May 3, 2018 while out on a motorcycle ride, I went to visit friends living in Leilani estates to look at some cracks in their yard created by the numerous earthquakes which were occurring in the area. While talking with my friends they received a phone call that steam was coming from a crack in the road which would later become fissure #1.<span class="Apple-converted-space">  </span>I went to the location to see the steam and State Highways were at the intersection blocking the road and notifying Civil Defense of what was occurring. State Highways was telling everyone that was there taking pictures that Leilani Estates was being evacuated and that a shelter was being opened at Pahoa Community Center.<span class="Apple-converted-space"> </span> <div class="dfp-ad-spacer"><!-- /25189245/bin-sidebar-7 --><div id="div-gpt-ad-1521147273013-1" style="height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521147273013-1'); });</script></div></div> <p>I contacted Debbie Weeks to inform her of what State Highways was telling people there at the location about evacuating and the shelter opening at Pahoa Community Center. Debbie’s response was “NO! Don’t be telling anyone that a shelter is opening in Pahoa!” I told her it has already been done and she then told me “Oh yeah Civil Defense called and said there was a shelter being opened and go assist with setting it up.” I proceeded to the Pahoa Community Center and met with Parks and Recreation workers and asked for the Red Cross shelter kit, I was handed a clear box with a Civil Defense Emblem and the markings which said, “Shelter Kit” and inside had Red Cross signage.<span class="Apple-converted-space">  </span><p>Due to traffic coming to Pahoa during the time other responding volunteers were tied up in their response.<span class="Apple-converted-space">  </span>A registration table was set up and the upper gym at Pahoa Community Center was set up for a graduation which was cancelled by Parks and Recreation due to the evacuation and had to be torn down, so the gym could be used for sheltering. After setting up signs and the Community Center for receiving displaced residents, I contacted Debbie and told her the center was set and ready.<span class="Apple-converted-space">  </span>During the time the shelter was set up, there were no cots because at the time the shelter was designated as temporary.<span class="Apple-converted-space">  </span><p>At approximately 8:00 PM, Maurice, who is a director with Parks and Recreation had told me they were bringing in cots. I again contacted Debbie to inform her of what Maurice had said and she responded “NO! Don’t tell anyone we are bringing cots!” I told her it was a decision from Parks and Recreation and she said, “Have Maurice call me.” I informed Maurice and he said he would call her. Debbie then called me back and said the cots were Civil Defense cots and that was the end of it. The cots that were stored in the Civil Defense Warehouse are Red Cross cots and a lot of our Red Cross equipment are stored there.<span class="Apple-converted-space"> </span> <!-- MOBILE TEXT ADS --><div class="textad_holder pmg_ad_holder_14_26_49 pmg_ad_holder_14_26_50" style="padding-top:5px;border-top:1px solid #999;border-bottom:1px solid #999;background-color:#fff;padding-bottom:5px;padding-left:10px;position:relative;left:-5px;margin-bottom:6px"><div style="clear:both"></div><center>ADVERTISEMENT<div style="clear:both;margin-bottom:5px"></div><!-- START ADVERTISEMENT : BIG ISLAND NOW : MOBILE TEXT MID ARTICLE 1 --><script type="text/javascript">ad_queue.push("14||26||49");</script><div style="width:46%;float:left" id="adserver_14_26_49"></div><!-- END ADVERTISEMENT : BIG ISLAND NOW : MOBILE TEXT MID ARTICLE 1 --><!-- START ADVERTISEMENT : BIG ISLAND NOW : MOBILE TEXT MID ARTICLE 2 --><script type="text/javascript">ad_queue.push("14||26||50");</script><div style="width:46%;float:left;margin-left:10px" id="adserver_14_26_50"></div><!-- END ADVERTISEMENT : BIG ISLAND NOW : MOBILE TEXT MID ARTICLE 2 --></center><div style="clear:both"></div></div><!-- END MOBILE TEXT ADS--><!-- DESKTOP MID-ARTICLE TEXT AD --><div class="desktop_text_ads"><div style="clear:both"></div><script type="text/javascript">ad_queue.push("14||26||75");</script><div id="adserver_14_26_75"></div><div style="clear:both"></div></div><!-- END DESKTOP MID-ARTICLE TEXT AD --><script type="text/javascript">var mobile_text_ad_hide = function(){	if(jQuery(window).width() > 600)	{	jQuery(".mobile_text_ads").hide();	}	};	jquery_queue.push("mobile_text_ad_hide();");</script><!-- END MOBILE TEXT ADS--> <p>I ended my shift at midnight with no cots arriving and Parks and Recreation had opened the Senior Center unbeknownst to me so I was unable to have people registered.<span class="Apple-converted-space">  </span>I then had a few days off due to work and returned on Tuesday May 8, 2018 Maria Lutz and a crew from Oahu arrived and myself and Anthony Columbo met with her along with Marty Moran who is with LSEP. Myself and Anthony told Maria that there was no leadership structure in place for the shelters or any structure of planning, operations and staffing. One of the head people who came over, said he was not worried about what happened in the past and they were going to be setting up the leadership.<p>We were also informed Debbie was leaving for 2 weeks to go on vacation and that Maria Lutz was going to oversee the operation. I was then tasked with going to Keaau Shelter. I worked from morning until 8:00 PM and went home. I returned on May 8,2018 and was sent to the Keaau shelter. I noticed yellow tape on the upper part of the building and asked the volunteers about the yellow tape. They told me the upper half of the shelter was condemned due to damage from a 6.9 Earthquake which occurred Friday May 4,2018.<span class="Apple-converted-space">  </span><p>I contacted Maurice with Parks and Recreation and asked about the damage and was assured the shelter was safe.<span class="Apple-converted-space">  </span>I finished shift and took some time off for my regular work schedule. When I returned I was assigned to the Keaau Shelter and when I arrived was met by a lady named Sylvia who was from the Mainland.<span class="Apple-converted-space">  </span>I told her I was there to be Shelter supervisor and she informed me she was the shelter supervisor, so I contacted Anthony Columbo to ask him what was going on and he said he did not know. I observed Sylvia’s actions during the shift and she was raising her voice at not only volunteers but to the shelter residents as well. At this point I had enough and went to Headquarters which was at the University of Hawaii Hilo.<p>I turned in my Red Cross badge and vest and told Maria Lutz I quit. She took me outside and asked what was wrong and I explained to her everything from prior to the Disaster. Maria told me there was going to be some changes and to just hang in there. I then went home and took time off. I was contacted by someone who was head of staffing and was told to go to Keaau Staff Shelter and I would be shelter manager for a 12-hour shift. I was informed that I would have to clean the bathrooms and the shelter area.<p>I informed the off going shelter manager that I was not housekeeping and if the volunteers use the showers the can clean them up when they use it. After my shift I left and was contacted by Anthony Columbo and others who had come over from Ocean View to volunteer and was advised they had quit Red Cross. I have not volunteered since this matter and have focused my time volunteering for Team Rubicon which is a group of Military Veterans.<p>I am a 15 Year Military Veteran, Retired Police Officer and have ICS 100,200,230,315,700,702,703 and 800, Conflict Resolution and numerous other trainings useful to what I do as a volunteer. I feel my training and skills are not being used to their full capacity and no longer feel like dealing with an organization that brings people in to push out the local volunteers. My time with Red Cross has ben an experience and I have met some wonderful volunteers but due to what has been going on due to Debbie Weeks they have all departed Red Cross and I am ready to join them.<span class="Apple-converted-space">  </span><p>The State of Hawaii is and At Will State and employees may be fired for any reason without cause or explanation.<p>This Statement is True to The Best of my Knowledge.<p>Keoni De La Cruz,<br />Hilo, Hawai‘i<p><em>Letters, commentaries and opinion pieces are not edited by Big Island Now. </em> </div></center> <!-- END ARTICLE CONTENT --> </article><!-- LOGO TILE ADS --><center><div class="logotile_holder pmg_ad_holder_14_26_27 pmg_ad_holder_14_26_28 pmg_ad_holder_14_26_29" style="max-width:340px"><center><small style="font-size:11px;font-weight:normal;color:#333">ADVERTISEMENT</small><br><!-- START ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 1 --><script type="text/javascript">ad_queue.push("14||26||27||0||0||100");</script><div class="logotile" id="adserver_14_26_27"></div><!-- END ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 1 --><!-- START ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 2 --><script type="text/javascript">ad_queue.push("14||26||28||0||0||100");</script><div class="logotile" id="adserver_14_26_28"></div><!-- END ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 2 --><!-- START ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 3 --><script type="text/javascript">ad_queue.push("14||26||29||0||0||100");</script><div class="logotile" id="adserver_14_26_29"></div><!-- END ADVERTISEMENT : MAUI NOW : SMALL LOGO TILE 3 --></center></div></center><!-- END LOGO TILE ADS --><p><a href="?print" target="_blank">Print</a></p><p> <!--<style type="text/css">.lavamap_banner	{	max-width:100%;	border:0px;	margin-top:15px;	margin-bottom:15px;	}</style><center><a href="/volcano-map/"><img src="/lavamap/map/banner.jpg" class="lavamap_banner"></a></center>--> </p><p></p><div class="widget" style="text-align:left"><h1>Share this Article</h1> <!-- AddThis Share Buttons --><!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_sharing_toolbox"></div><script type="text/javascript">var giftofspeed = document.createElement('script');	giftofspeed.type = 'text/javascript';	giftofspeed.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5011a98a2d7348d1';	var godefer = document.getElementsByTagName('script')[0];	godefer.parentNode.insertBefore(giftofspeed, godefer);</script><!-- End AddThis Share Buttons --><div style="clear:both"></div></div><div class="dfp-ad-spacer"><!-- /25189245/bin-sidebar-6 --><div id="div-gpt-ad-1521147273013-0" style="height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521147273013-0'); });</script></div></div><!-- NEXT / PREVIOUS POST LINKS --> <a href="http://bigislandnow.com/?p=216629" id="previous_post_link"><span>&lt;</span> <img src="//bigislandnow.com/wp-content/uploads/2016/02/letters-to-the-editor-123-150x150.jpg"> <small>PREVIOUS STORY</small><h1>LETTER: Is Lava the Ultimate Lemon?</h1></a> <div style="clear:both"></div><!-- END NEXT / PREVIOUS POST LINKS --><div class="widget"><center><!-- /25189245/pmg_maui_inhouse --><div id="div-gpt-ad-1465331775410-0" style="height:1px; width:1px"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465331775410-0'); });</script></div></center></div><div class="widget"><h1><span>You Might Also Like</span></h1> <ul id="similarposts"><li><a href="//bigislandnow.com/2017/08/27/big-island-red-cross-volunteers-deploy-to-texas/"><div class='image'><img class="size-full wp-image-168292" src="//bigislandnow.com/wp-content/uploads/2016/12/imagesizing-3.jpeg" alt="" width="800" height="533" /></div>Big Island Red Cross Volunteers Deploy to Texas</a></li><li><a href="//bigislandnow.com/2017/10/05/17-hawaii-island-volunteers-assisting-in-ongoing-red-cross-efforts/"><div class='image'><img class="size-medium wp-image-189661" src="//bigislandnow.com/wp-content/uploads/2017/10/irma-300x200.jpg" alt="" width="300" height="200" /></div>17 Hawai‘i Island Volunteers Assisting in Ongoing Red Cross Efforts</a></li><li><a href="//bigislandnow.com/2017/09/24/hawaii-red-cross-volunteers-deploy-to-puerto-rico/"><div class='image'><img class="alignleft size-full wp-image-188816" src="//bigislandnow.com/wp-content/uploads/2017/09/rb_lalo-animated-1.gif" alt="" width="720" height="480" /></div>Hawai‘i Red Cross Volunteers Deploy to Puerto Rico</a></li><div style="clear:both;"></div></ul><!-- Similar Posts took 43.037 ms --> </div><div class="widget"><div class="jumbotron"><form action="//pmghawaii.us8.list-manage.com/subscribe/post?u=d8c6a2b14f4639b6690eea702&amp;id=add96a7c44" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><h2>Get Weekly Updates</h2><p>Get a quick summary of what's happening on Hawaii with our weekly email of news highlights:</p><div class="input-group"><input type="email" class="form-control" name="EMAIL" id="mce-EMAIL" placeholder="Your E-Mail Address"><div class="input-group-btn"><input type="submit" value="Subscribe" class="btn btn-danger" style="border-top-left-radius:0px;border-bottom-left-radius:0px"></div><div style="position: absolute; left: -5000px" aria-hidden="true"><input type="text" name="b_d8c6a2b14f4639b6690eea702_add96a7c44" tabindex="-1" value=""></div></div></form></div></div><script type="text/javascript">var postid = "217969";</script><a name="comments" class="anchor"></a><div class="widget"><div id="comments_expand"><div class="button button_clickable">ARTICLE COMMENTS ( 0 )<br><center><span class="click">View Comments</span></center></div><div class="comments_holder"><center><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/loader.svg" style="max-width:80%;padding:10px"></center></div></div></div><div data-delay-ajax="/wp-content/themes/pagespeed/more-content.php" data-var1="9" style="display:block"></div></div><div class="col-sm-4 sidebar"> <div class="desktop_ad"><!-- /25189245/bin-sidebar-1 --><div id="div-gpt-ad-1521059743301-2" style="min-height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-2'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-2 --><div id="div-gpt-ad-1521059743301-1" style="min-height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-1'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-3 --><div id="div-gpt-ad-1521059743301-0" style="min-height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-0'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-3/bin-sidebar-4 --><div id="div-gpt-ad-1521059743301-4" style="min-height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-4'); });</script></div><div class="ad_spacer"></div><!-- /25189245/bin-sidebar-5 --><div id="div-gpt-ad-1521059743301-3" style="min-height:250px; width:300px"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521059743301-3'); });</script></div></div><div style="clear:both"></div> </div></div></center> <!-- MOBILE LEADERBOARD (FIXED BOTTOM) --><div class="mobile_leaderboard mobile_ad"><!-- START ADVERTISEMENT : BIG ISLAND NOW : MOBILE LEADERBOARD --><script type="text/javascript">ad_queue.push("14||26||20");</script><div id="adserver_14_26_20"></div><!-- END ADVERTISEMENT : BIG ISLAND NOW : MOBILE LEADERBOARD --></div><!-- END MOBILE LEADERBOARD --></div> <!-- CUSTOM TEMPLATE FOOTER --> <!-- END CUSTOM TEMPLATE FOOTER --><div class="footer"><div class="container"><div class="row"><div class="col-sm-4"><h1>Quick Links</h1><ul><li id="menu-item-139716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139716"><a href="http://bigislandnow.com/category/news/">News</a></li><li id="menu-item-139717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139717"><a href="http://bigislandnow.com/category/news/east-hawaii-news/">East Hawaii News</a></li><li id="menu-item-139718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139718"><a href="http://bigislandnow.com/category/news/west-hawaii-news/">West Hawaii News</a></li><li id="menu-item-139719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139719"><a href="http://bigislandnow.com/category/news/north-hawaii-news/">North Hawaii News</a></li><li id="menu-item-139720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139720"><a href="http://bigislandnow.com/category/sports/">Sports</a></li><li id="menu-item-139721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139721"><a href="http://bigislandnow.com/category/weather/">Weather</a></li><li id="menu-item-139722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139722"><a href="http://bigislandnow.com/category/business/">Business</a></li><li id="menu-item-139723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139723"><a href="http://bigislandnow.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li><li id="menu-item-139724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139724"><a href="http://bigislandnow.com/category/discussion/">Discussion</a></li><li id="menu-item-139725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139725"><a href="http://bigislandnow.com/category/food/">Food</a></li><li id="menu-item-139726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139726"><a href="http://bigislandnow.com/category/kapa-cafe/">Kapa Cafe</a></li></ul><div style="clear:both"></div></div><div class="col-sm-4"><h1>Company Info</h1><a href="/about" class="company_link" style="border-top:0px">About Big Island Now</a> <a href="/contact-information" class="company_link">Contact Information</a> <a href="http://pmghawaii.com/big-island-advertising" class="company_link">Advertise With Us</a> <a href="/newsletter" class="company_link" style="font-weight:bold">Subscribe to Our Newsletter</a></div><div class="col-sm-4 copyright"><center><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" alt="Big Island Now - Hawaii News & Information Hub" title="Big Island Now - Hawaii News & Information Hub" style="margin-top:50px"><!-- FOOTER SOCIAL MEDIA BUTTONS --><div class="socialmedia"><a href="http://facebook.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-facebook-blue"></div></span></a><a href="http://twitter.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-twitter-blue"></div></span></a><a href="http://youtube.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-youtube-blue"></div></span></a><a href="/feed" target="_blank"><span><div class="socialsocial-buttons-rss-blue"></div></span></a></div><!-- END FOOTER SOCIAL MEDIA BUTTONS --><br>Copyright &copy; 2018 Big Island Now.<br>All Rights Reserved</center></div></div></div></div><a href="#" id="backtotop">^</a> <!-- Fix WP Admin Bar Overlay Issue --> <script type="text/javascript">ad_queue.push("14||26||15||0||0||200");	jquery_queue.push("setTimeout(function(){ slidein.load(); },1000);");</script><!-- START ADVERTISEMENT : MAUI NOW : SLIDE IN --><div class="slidein_left"><div class="close">Close (&times;)</div><div id="adserver_14_26_15"></div></div><!-- END ADVERTISEMENT : MAUI NOW : SLIDE IN --><!-- END SLIDE IN AD --> <script type='text/javascript' src='//bigislandnow.com/wp-content/themes/pagespeed/library/js/jquery.min.js?v=2.8'></script> <script type="text/javascript">/* First CSS File */	var giftofspeed = document.createElement('link');	giftofspeed.rel = 'stylesheet';	giftofspeed.href = '//bigislandnow.com/wp-content/themes/pagespeed/library/css/style.defer.min.css?v=7';	giftofspeed.type = 'text/css';	var godefer = document.getElementsByTagName('link')[0];	godefer.parentNode.insertBefore(giftofspeed, godefer);</script><script defer="defer" src="//bigislandnow.com/wp-content/themes/pagespeed/library/js/bundle.min.js?v=9.0"></script> </body></html></endpage>