<!doctype html><!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--><!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--><!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--><!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"></script><script>var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "7767ab74-2bee-4a67-93df-81e5131ce101",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      notifyButton: {
          enable: true /* Set to false to hide */
      }
    }]);</script> <script type="text/javascript">var NOW_TIMESTAMP = "1516336889"; var ISHOME = 0;  var ad_queue = [];
			var jquery_queue = [];
			var FIXEDHEADER = 0;
			var NOFIXEDHEADER = 0;</script> <script type="text/javascript">var posttags = "active volcanoes hawaii,big island volcano,Hawaii Volcano Observatory,Hawaii Volcanoes,Hawaii Volcanoes National Park,Hawaiian Volcanoes,Kilauea,learn about volcanoes,Mauna Loa,";</script><style type="text/css">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</style><meta charset="utf-8"><meta name="expires" content="0"><meta property="og:site_name" content="Big Island Now  |  Keeping Informed about Hawaiian Volcanoes is the First Step to Preparedness"><meta itemscope itemtype="schema.org/Organization" ;><meta property="og:type" content="article"><meta property="og:title" content="Keeping Informed about Hawaiian Volcanoes is the First Step to Preparedness"><meta property="og:image" content="http://bigislandnow.com/wp-content/uploads/2018/01/volcano2-1024x683.jpg"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="683"><meta property="og:url" content="http://bigislandnow.com/2018/01/18/keeping-informed-about-hawaiian-volcanoes-is-the-first-step-to-preparedness/"><meta itemprop="image" content="http://bigislandnow.com/wp-content/uploads/2018/01/volcano2-1024x683.jpg"><meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"><title>Keeping Informed about Hawaiian Volcanoes is the First Step to Preparedness | Big Island Now</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">  <!--[if IE]><link rel="shortcut icon" href="http://bigislandnow.com/wp-content/themes/pagespeed/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/win8-tile-icon.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#2f4e6f"><meta name="theme-color" content="#2f4e6f"><link rel="pingback" href="http://bigislandnow.com/xmlrpc.php"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <meta name="description"  content="there are several ways that Hawai&#039;i residents, visitors, and public safety officials, as well as volcano fans around the globe, can follow what&#039;s happening at" /><meta name="keywords"  content="big island volcano,hawaii volcanoes,hawaii volcanoes national park,hawaii volcano observatory,hawaiian volcanoes,kilauea,mauna loa,active volcanoes hawaii,learn about volcanoes,,hawaii volcano blog" /><link rel="canonical" href="http://bigislandnow.com/2018/01/18/keeping-informed-about-hawaiian-volcanoes-is-the-first-step-to-preparedness/" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Feed" href="http://bigislandnow.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Comments Feed" href="http://bigislandnow.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Big Island Now &raquo; Keeping Informed about Hawaiian Volcanoes is the First Step to Preparedness Comments Feed" href="http://bigislandnow.com/2018/01/18/keeping-informed-about-hawaiian-volcanoes-is-the-first-step-to-preparedness/feed/" /><link rel='stylesheet' id='wp-pagenavi-css'  href='http://bigislandnow.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /> <script type='text/javascript' src='http://bigislandnow.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://bigislandnow.com/wp-includes/js/jquery/jquery-migrate.js'></script> <link rel='https://api.w.org/' href='http://bigislandnow.com/wp-json/' /><link rel='shortlink' href='http://bigislandnow.com/?p=200296' /><link rel="alternate" type="application/json+oembed" href="http://bigislandnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigislandnow.com%2F2018%2F01%2F18%2Fkeeping-informed-about-hawaiian-volcanoes-is-the-first-step-to-preparedness%2F" /><link rel="alternate" type="text/xml+oembed" href="http://bigislandnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigislandnow.com%2F2018%2F01%2F18%2Fkeeping-informed-about-hawaiian-volcanoes-is-the-first-step-to-preparedness%2F&#038;format=xml" /> <script type="text/javascript">//
var wp_broken_images = wp_broken_images || function(img) {
	img.style.display='none';
	img.onerror = function(){};
	}</script><style type="text/css" media="all">/*  */
@import url("http://bigislandnow.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://bigislandnow.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/*  */</style> <script type="text/javascript">var DISABLE_SIDEBAR_SCROLL = 0;	var HIDEADMINBAR = 0; var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-28930440-1']); _gaq.push(['_trackPageview']); _gaq.push(['_setCustomVar',2, 'AdServerSection', 'Hawaii Volcano Blog', 1]); _gaq.push(['_setCustomVar',4, 'authorStats', 'Nicole Schenfeld', 1]);
_gaq.push(['_setCustomVar', 1, 'Section', 'Hawaii Volcano Blog', 1]); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "url": "http://www.bigislandnow.com/", "potentialAction": { "@type": "SearchAction", "target": "http://bigislandnow.com/search/?q={search_term_string}", "query-input": "required name=search_term_string" }
}</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type":"organization", "logo": "http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo.png", "url": "http://www.bigislandnow.com", "sameAs": [ "http://www.facebook.com/bigislandnow", "http://twitter.com/bigislandnow" ]
}</script><script type="application/ld+json">{ "@context" : "http://schema.org", "@type" : "WebSite", "name" : "Big Island Now", "alternateName" : "Big Island Now : Hawaii News & Information Hub", "url" : "http://bigislandnow.com"
}</script><link rel="search" type="application/opensearchdescription+xml" title="Big Island Now" href="http://bigislandnow.com/wp-content/themes/pagespeed/opensearch.xml"> <script>!function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1997581490524296'); fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1997581490524296&ev=PageView&noscript=1"></noscript><meta name="msvalidate.01" content="0C4EA9D426420D68F80726CFA33C9D47"></head><body class="post-template-default single single-post postid-200296 single-format-standard" itemscope itemtype="http://schema.org/WebPage"><div class="ytplayer-holder-animate" style=""></div><div class="header-spacer"></div><div class="header-bar"><div id="whiteout"></div><div class="container-fluid row-top"><div class="row"><div class="mobile-menu-toggle"><div class="line line1"></div><div class="line line2"></div><div class="line line3"></div></div><div class="logo-holder col-sm-4"><a href="/"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" alt="Hawaii News & Information : Big Island Now" class="logo" border="0"></a></div><div class="col-sm-4 header-bar-top"><div class="col-sm-12"><div class="header-weather"><div class="header-weather-close"></div><div class="click"><div class="weather-icon-white"><div class="img-296"></div></div> Hilo	72&deg;<span class="caret caret-dropdown"></span></div><div class="popout"><div class="input-group"><select class="form-control" id="header_weather_city"><option value="Captain Cook, HI">Captain Cook HI<option value="Hilo, HI">Hilo HI<option value="Kailua-Kona, HI">Kailua-Kona HI<option value="Volcano, HI">Volcano HI<option value="Waimea, HI">Waimea HI</option></option></option></option></option></select><div class="input-group-btn"><button class="btn btn-primary" id="header_weather_city_update">Update</button></div></div><a href="/category/weather/" class="full-link">View Full Weather Forecast</a></div></div><div class="new-alert"><div class="newalert_background"></div><div id="newalert"><div class="count"></div><div class="globe"></div><div class="list"><div class="na_header"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/icon_arrow_up_white.png" class="na_arrow"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/icon_away_blue.png" class="na_icon">WHILE YOU WERE AWAY:</div><ul><div class="nonew">No New Story/Video Updates Since Your Last Visit. Here are the most recent updates:</div><div class="newalert_list"></div></ul></div></div></div><form action="/search/" method="get"><div class="search"><div class="search-expand"><div class="input-group stylish-input-group"><input type="text" name="q" class="form-control" placeholder="Search Big Island Now"> <span class="input-group-addon"><button type="submit"><span class="glyphicon glyphicon-search"></span></button></span></div></div><div class="search-toggle"></div></div></form></div></div><div class="col-sm-4 header-ad"></div></div></div><div class="row row-bottom"><div class="col-sm-12 header-menu"><ul class="menu"><div class="container-fluid"><div class="mobile"><center><a href="/"><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" class="menu-logo"></a><div class="col-sm-12 menu-search"><form action="/search/" method="get"><div class="input-group stylish-input-group"><input type="text" class="form-control" name="q" placeholder="Search Big Island Now"> <span class="input-group-addon"><button type="submit"><span class="glyphicon glyphicon-search"></span></button></span></div></form></div></center></div><div class="mobile-menu-scroll"><ul class="mobile-links"><li class="section"><span>News</span><ul><li><a href="/category/news/" class="link">Big Island News</a></li><li><a href="/category/business/" class="link">Business</a></li><li><a href="/category/arts-entertainment/" class="link">Entertainment</a></li><li><a href="/category/sports/" class="link">Sports</a></li><li><a href="/category/weather/" class="link">Weather</a></li><li><a href="/category/discussion/" class="link">Discussion</a></li><li><a href="/events/" class="link">Upcoming Events</a></li></ul></li><li class="section"><span>Weather</span><ul><li><a href="/category/weather/" class="link">Hawaii Weather Forecast</a></li></ul></li><li class="section"><span>Lifestyle</span><ul><li><a href="/category/arts-entertainment/" class="link">Arts & Entertainment</a></li><li><a href="/events/" class="link">Events Calendar</a></li><li><a href="/category/food/" class="link">Food & Dining</a></li><li><a href="/shopping/" class="link">Shopping Directory</a></li><li><a href="/category/kapa-cafe/" class="link">Kapa Cafe</a></li></ul></li><li class="section"><span>Visitor Guides</span><ul><li><a href="/category/activities/" class="link">Activity Articles</a></li><li><a href="/events/" class="link">Events Calendar</a></li></ul></li><li class="section"><span>Deals & Offers</span><ul><li><a href="/circulars/" class="link">Weekly Specials</a></li></ul></li><li class="section"><span>Videos</span><ul><li><a href="/video" class="link">All Videos</a></li></ul></li><li class="section"><span>Special Sections</span><ul><li><a href="/category/obituaries/" class="link">Obituaries</a></li><li><a href="/category/ocean-watch/" class="link">Ocean Blog</a></li><li><a href="/category/volcano-blog/" class="link">Hawaii Volcano Blog</a></li><li><a href="/category/hawaii-sky-watch/" class="link">Astronomy Blog</a></li></ul></li><li class="section"><span>About</span><ul><li><a href="/about" class="link">About Big Island Now</a></li><li><a href="/contact-information" class="link">Contact Info</a></li></ul></li><p><center>For Maui, Hawaii News, Visit<br><a href="http://mauinow.com" style="color:#184787;font-weight:bold" target="_blank">MauiNow.com</a></center></p></ul>;</div><div class="desktop-menu"><li class="sections"><a href="" data-dropdown="dropdown-sections"><span class="glyphicon glyphicon-menu-hamburger"></span> Sections</a></li><li><a href="/category/news/">Big Island News</a></li><li><a href="/category/business/">Business</a></li><li><a href="/category/food/">Food & Dining</a></li><li><a href="/category/arts-entertainment/">Entertainment</a></li><li><a href="/category/weather/">Weather</a></li><li><a href="/video">Videos</a></li><li><a href="/events/">Events</a></li><li><a href="/category/obituaries">Obituaries</a></li><li><a href="/category/activities/">Activities</a></li></div></div></ul></div></div></div><center><div class="header-dropdown dropdown-sections" rel="dropdown-sections" style=""><div class="col-sm-4 section-links"><div class="section-header">News & Happenings</div><a href="/category/news/" class="link">Big Island News</a> <a href="/category/business/" class="link">Business</a> <a href="/category/food/" class="link">Food & Dining</a> <a href="/category/arts-entertainment/" class="link">Entertainment</a> <a href="/category/sports/" class="link">Hawaii Island Sports</a> <a href="/category/discussion/" class="link">Discussion</a> <a href="/category/weather/" class="link">Weather</a> <a href="/events/" class="link">Upcoming Events</a><p><center>For Maui, Hawaii News, Visit<br><a href="http://mauinow.com" style="color:#184787;font-weight:bold" target="_blank">MauiNow.com</a></center></p></div><div class="col-sm-4 section-links"><div class="section-header">Lifestyle</div><a href="/category/food/" class="link">Food & Dining</a> <a href="/shopping/" class="link">Shopping Directory</a> <a href="/events/" class="link">Events Calendar</a> <a href="/category/kapa-cafe/" class="link">Kapa Cafe</a><div class="section-header">Visitor Guides</div><a href="/category/activities/" class="link">Big Island Activities</a> <a href="/category/food/" class="link">Hawaii Restaurants</a><div class="section-header">Offers & Deals</div><a href="/circulars/" class="link">Weekly Specials</a></div><div class="col-sm-4 section-links"><div class="section-header">Latest Video</div><ul class="section-video-dropdown"><li><a href="/video/nbEnirl7xNQ" title="Exclusive: Gov. Ige Speaks with Big Island Now on False Missile Alert"><div class="image" data-src-bg="https://i.ytimg.com/vi/nbEnirl7xNQ/hqdefault.jpg" style="background-image:url()"><div class="play"><span class="glyphicon glyphicon-play-circle"></span> 07:54</div></div><h2>Exclusive: Gov. Ige Speaks with Big Island Now on False Missile Alert</h2></a></li><li><a href="/video/dId3cgAYNjk" title="Volcano Update: January 4, 2018"><div class="image" data-src-bg="https://i.ytimg.com/vi/dId3cgAYNjk/hqdefault.jpg" style="background-image:url()"><div class="play"><span class="glyphicon glyphicon-play-circle"></span> 02:51</div></div><h2>Volcano Update: January 4, 2018</h2></a></li></ul><a href="/video">More Videos</a><div class="section-header">Special Sections</div><a href="/category/obituaries/" class="link">Obituaries</a> <a href="/category/ocean-blog/" class="link">Ocean Blog</a> <a href="/category/volcano-watch/" class="link">Hawaii Volcano Blog</a> <a href="/category/hawaii-sky-watch/" class="link">Astronomy Blog</a></div></div></center><div class="container-fluid"><div class="row"><h1 class="category-title" style="color:#e47243"><span style="background-color:#e47243;"></span><a href="http://bigislandnow.com/category/volcano-watch/" style="color:#e47243">Hawaii Volcano Blog</a></h1></div></div><style type="text/css">h1.category-title{	margin:0px;	padding:3px;	padding-top:10px;	margin-top:15px;	font-size:20px;	line-height:26px;	text-transform:uppercase;	text-align:left;	position:relative;
}
h1.category-title a
{	text-decoration:none;
}
h1.category-title a:hover
{	color:inherit !important;
}
h1.category-title span
{	display:block;	width:50px;	height:4px;	position:absolute;	top:0px;	left:3px;
}</style><style type="text/css">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</style><div class="container-fluid main-content" style="text-align:left"><div class="row"><div class="col-sm-12"><center><div class="ad_leaderboard desktop_ad"><div class="ad_label">AD</div><script type="text/javascript">ad_queue.push("14||38||16||1");</script><div id="adserver_14_38_16" class="ad_leaderboard_resize"><div class="leaderboard_advertisement_label"><span>ADVERTISEMENT</span></div></div></div></center></div></div><center><div class="row article-holder"><div class="col-sm-8"><article><h1>Keeping Informed about Hawaiian Volcanoes is the First Step to Preparedness</h1><small class="date"><div class='authorbio_byline'>By U.S. Geological Survey Hawaiian Volcano Observatory</div>January 18, 2018, 3:05 PM HST (Updated January 18, 2018, 3:07 PM) &middot; <span style="cursor:pointer" onclick="parent.location = '#comments';comments_expand.go();">0 Comments</span></small><div class="date"><div style="clear:both"></div></div><div class="social"><div style="overflow:hidden;float:left; width:30%;height:60px;overflow:hidden;min-width:320px"><iframe src="//www.facebook.com/plugins/like.php?href=http://bigislandnow.com/2018/01/18/keeping-informed-about-hawaiian-volcanoes-is-the-first-step-to-preparedness/&amp;layout=standard&amp;show_faces=false&amp;width=300&amp;action=recommend&amp;colorscheme=light" scrolling="no" frameborder="0" allowtransparency="true" style="border:none"></iframe></div><ul id="fontsizes" style="float:right"><span>Text Size:</span><li class="regular focus" rel="fontregular">A</li><li class="medium" rel="fontmedium">A</li><li class="large" rel="fontlarge">A</li></ul></div><div style="clear:both"></div><center><div id="article_image_expand"><a href="#" class="close">&times;</a><div class="image_holder"><div class="image"></div></div></div><div class="article_content"><p><div id="attachment_200301" style="max-width: 310px" class="wp-caption alignleft"><a href="http://bigislandnow.com/wp-content/uploads/2018/01/VW_2018-01-18_20171212_CP_1408.jpg"><img onError="javascript: wp_broken_images = window.wp_broken_images || function(){}; wp_broken_images(this);" class="size-medium wp-image-200301" src="//bigislandnow.com/wp-content/uploads/2018/01/VW_2018-01-18_20171212_CP_1408-300x195.jpg" alt="" width="300" height="195" /></a><p class="wp-caption-text">Spectacular aerial view of Kīlauea Volcano’s East Rift Zone lava flows advancing over Pūlama pali in mid-December 2017. As surface lava flows moved through the center kipuka (forested area) on the pali, smoke rose from the burning vegetation. Gases emitted from Pu‘u ‘Ō‘ō, the source of the 61g lava flow, can be seen in the distance above the smoke from the burning kipuka. Mauna Loa (left) and Mauna Kea (right) are visible in the far distance. If you look carefully in front of Mauna Loa, you can see the gas plume rising above Halemaʻumaʻu at the summit of Kīlauea. Capturing both the summit and East Rift Zone eruptions in one photo is a rare sight! USGS photo by C. Parcheta.</div><p>With recent attention focused on the need to be prepared for all hazards, this week’s Volcano Watch offers ways to stay informed about Hawaiian volcanoes and earthquakes.<p>Today’s smartphones and 24/7 news coverage provide an ever-increasing number of ways to follow what’s happening in the world of natural hazards, including volcanoes and earthquakes. For some, this barrage of information is challenging. But others might argue that offering hazards information in a variety of ways reaches a broader audience more quickly and efficiently.<p>Whatever your preference, there are several ways that Hawai‘i residents, visitors, and public safety officials, as well as volcano fans around the globe, can follow what’s happening at Hawaiian volcanoes.<p>Let’s review the options to find what works for you.<p>First and foremost, the US Geological Survey’s Hawaiian Volcano Observatory <a href="https://volcanoes.usgs.gov/hvo" target="_blank" rel="noopener">website</a> is available 24/7 for people with access to the Internet. On this website you can find daily eruption updates for Kīlauea and weekly updates for Mauna Loa. There are also links to photographs, videos, maps, webcams, monitoring data, Volcano Watch articles, news releases, frequently asked questions, and much more.<p>Updates on Hawaiian volcanoes, HVO’s weekly “Volcano Watch” articles, and other volcano postings can also be followed via social media, including <a href="https://www.facebook.com/USGSVolcanoes/" target="_blank" rel="noopener">Facebook</a> and <a href="https://twitter.com/USGSVolcanoes" target="_blank" rel="noopener">Twitter</a>.<p>If HVO’s website and Internet searches do not yield the information you’re seeking, you can email <a href="mailto:askHVO@usgs.gov">askHVO@usgs.gov</a> to inquire about Hawaiian volcanoes and earthquakes. HVO strives to answer all askHVO email inquiries.<p>For people who want information sent to them directly and automatically, day or night, the US Geological Survey offers two notification services: one for volcanoes and one for earthquakes. Hawai‘i residents interested in rapid notifications about volcanic and seismic activity are encouraged to sign up for both (more than 11,000 subscribers currently receive HVO notices). Here’s how:<p>The USGS Volcano Notification Service is a free, customizable email-subscription service that delivers notifications of significant volcanic activity directly to your inbox or cell phone. You can sign up for this service <a href="https://volcanoes.usgs.gov/vns2/" target="_blank" rel="noopener">here</a>.<p>With the VNS, you can choose from various types of notifications—Updates (daily, weekly, or monthly), Status Reports, Volcano Activity Notices, and/or Information Statements. You can also select whether you want to receive notices only from HVO about specific Hawaiian volcanoes, and/or notices about other US volcanoes in the Cascades, Alaska, California, and at Yellowstone.<p>The USGS Earthquake Notification Service is a similar subscription service for information about earthquakes that occur in Hawaii and elsewhere in the world. The ENS can be customized to deliver messages about earthquakes of particular magnitudes, at specified times, and via your preferred method (email or text). You can sign up for this free service <a href="https://earthquake.usgs.gov/ens/" target="_blank" rel="noopener">here</a>.</p><div class="textad_holder pmg_ad_holder_14_38_49 pmg_ad_holder_14_38_50" style="padding-top:5px;border-top:1px solid #999;border-bottom:1px solid #999;background-color:#fff;padding-bottom:5px;padding-left:10px;position:relative;left:-5px;margin-bottom:6px"><div style="clear:both"></div><center>ADVERTISEMENT<div style="clear:both;margin-bottom:5px"></div><script type="text/javascript">ad_queue.push("14||38||49");</script><div style="width:46%;float:left" id="adserver_14_38_49"></div><script type="text/javascript">ad_queue.push("14||38||50");</script><div style="width:46%;float:left;margin-left:10px" id="adserver_14_38_50"></div></center><div style="clear:both"></div></div><div class="desktop_text_ads"><div style="clear:both"></div><script type="text/javascript">ad_queue.push("14||38||75");</script><div id="adserver_14_38_75"></div><div style="clear:both"></div></div><p>Not everyone is connected to the Internet. For those folks, tuning into local radio stations or watching your favorite Hawai‘i television news source are good ways to keep informed about important changes at Hawaiian volcanoes. This is especially true during volcanic and earthquake emergencies, when Hawai‘i County Civil Defense proactively issues messages via public media about any situation that could impact public safety.<p>HVO also maintains short, recorded telephone messages about Kīlauea’s recent eruption activity and Mauna Loa’s current status. Call 808-967-8862 (for daily Kīlauea updates) or 808-967-8866 (for weekly Mauna Loa updates) at any time to hear these messages.<p>Hawai‘i Volcanoes National Park also provides online information through its “What’s going on with the volcano?” <a href="https://www.nps.gov/havo/planyourvisit/lava2.htm" target="_blank" rel="noopener">webpage</a>, which includes links to HVO updates, as well as National Park Service and USGS photos and videos. This webpage also provides visitor information on viewing lava safely.<p>Volcano Awareness Month—held each January, during which HVO scientists offer programs about Hawaiian volcanoes—is a great way to stay informed. Details about upcoming events are posted on HVO’s <a href="https://volcanoes.usgs.gov/hvo/" target="_blank" rel="noopener">website</a>, or you can email <a href="mailto:askHVO@usgs.gov">askHVO@usgs.gov</a> or call 808-967-8844 for more info.<p>Recently, Kīlauea Volcano’s two ongoing eruptions have been relatively steady, but long-time volcano watchers know this could change at any time. An eruption of Mauna Loa is not imminent, but it is an active volcano that will erupt again.<p><strong>Volcano Activity Updates</strong><p>This past week, Kīlauea Volcano&#8217;s summit lava lake level fluctuated with summit inflation and deflation, ranging about 85–121 ft below the vent rim. On the East Rift Zone, the 61g lava flow remained active downslope of Pu‘u ‘Ō‘ō, with scattered breakouts on the pali and coastal plain, but no ocean entry. The 61g flows do not pose an immediate threat to nearby communities.<p>Mauna Loa is not erupting. Rates of deformation and seismicity remain above long-term background levels, but rates are decreased from earlier in the year. Similar decreases have occurred in the past during the ongoing period of unrest; it is uncertain if these lower rates will persist or will pick up again in the near future. Small-magnitude earthquakes occurred beneath the summit caldera and upper Southwest Rift Zone at depths less than 3 miles. A few deeper earthquakes were scattered beneath the volcano&#8217;s southeast and west flanks at depths less than 8 miles. GPS and InSAR measurements continue to show deformation related to inflation of a magma reservoir beneath the summit and upper Southwest Rift Zone. No significant changes in volcanic gas emissions were measured.<p>No earthquakes were reported felt on the Island of Hawai‘i this past week.<p>Volcano Watch is a weekly article written by US Geological Survey`s Hawaiian Volcano Observatory scientists and colleagues.</div></center> </article><center><div class="logotile_holder pmg_ad_holder_14_38_27 pmg_ad_holder_14_38_28 pmg_ad_holder_14_38_29" style="max-width:340px"><center><small style="font-size:11px;font-weight:normal;color:#333">ADVERTISEMENT</small><br><script type="text/javascript">ad_queue.push("14||38||27||0||0||100");</script><div class="logotile" id="adserver_14_38_27"></div><script type="text/javascript">ad_queue.push("14||38||28||0||0||100");</script><div class="logotile" id="adserver_14_38_28"></div><script type="text/javascript">ad_queue.push("14||38||29||0||0||100");</script><div class="logotile" id="adserver_14_38_29"></div></center></div></center><p><a href="?print" target="_blank">Print</a></p><p></p><div class="widget" style="text-align:left"><h1>Share this Article</h1><div class="addthis_sharing_toolbox"></div><script type="text/javascript">var giftofspeed = document.createElement('script');	giftofspeed.type = 'text/javascript';	giftofspeed.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5011a98a2d7348d1';	var godefer = document.getElementsByTagName('script')[0];	godefer.parentNode.insertBefore(giftofspeed, godefer);</script><div style="clear:both"></div></div> <a href="http://bigislandnow.com/?p=199457" id="previous_post_link"><span>&lt;</span> <img src="http://bigislandnow.com/wp-content/uploads/2017/10/View-of-Kīlauea-from-Mauna-Loa-Lookout-shelter-150x150.jpg"> <small>PREVIOUS STORY</small><h1>Volcano Activity Update: Jan. 11, 2018</h1></a><div style="clear:both"></div><div class="widget"><h1><span>You Might Also Like</span></h1><ul id="similarposts"><li><a href="//bigislandnow.com/2017/11/17/hawaii-volcano-activity-update-nov-16-2017/"><div class='image'><img class="size-medium wp-image-180270" src="//bigislandnow.com/wp-content/uploads/2017/06/lava-left-300x200.jpg" alt="" width="300" height="200" /></div>Hawai‘i Volcano Activity Update: Nov. 16, 2017</a></li><li><a href="//bigislandnow.com/2017/11/10/hawaii-volcano-activity-update-nov-9-2017/"><div class='image'><img class="size-medium wp-image-180270" src="//bigislandnow.com/wp-content/uploads/2017/06/lava-left-300x200.jpg" alt="" width="300" height="200" /></div>Hawai‘i Volcano Activity Update: Nov. 9, 2017</a></li><li><a href="//bigislandnow.com/2017/11/24/hawaii-volcano-activity-update-nov-23-2017/"><div class='image'><img class="size-medium wp-image-180270" src="//bigislandnow.com/wp-content/uploads/2017/06/lava-left-300x200.jpg" alt="" width="300" height="200" /></div>Hawai‘i Volcano Activity Update: Nov. 23, 2017</a></li><div style="clear:both;"></div></ul></div><div class="widget"><h1>Weekly Newsletter</h1><style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style><div id="mc_embed_signup"><form action="//mauinow.us8.list-manage.com/subscribe/post?u=d8c6a2b14f4639b6690eea702&amp;id=d7bea3a717" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required style="float:left;width:50%;margin-right:10px"><div style="position: absolute; left: -5000px"><input type="text" name="b_d8c6a2b14f4639b6690eea702_d7bea3a717" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="float:left;clear:none"></div></form></div><div style="clear:both"></div></div><script type="text/javascript">var postid = "200296";</script><a name="comments" class="anchor"></a><div class="widget"><div id="comments_expand"><div class="button button_clickable">ARTICLE COMMENTS ( 0 )<br><center><span class="click">View Comments</span></center></div><div class="comments_holder"><center><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/loader.svg" style="max-width:80%;padding:10px"></center></div></div></div><div data-delay-ajax="/wp-content/themes/pagespeed/more-content.php" data-var1="27304" style="display:block"></div></div><div class="col-sm-4 sidebar"><div class="desktop_ad"><div class="ad_tile"><div class="ad_label">AD</div><script type="text/javascript">ad_queue.push("14||38||18");</script><div id="adserver_14_38_18"></div></div><div class="ad_spacer"></div><div class="ad_tile"><div class="ad_label">AD</div><script type="text/javascript">ad_queue.push("14||38||19");</script><div id="adserver_14_38_19"></div></div><div class="ad_spacer"></div><div class="ad_tile"><div class="ad_label">AD</div><script type="text/javascript">ad_queue.push("14||38||40");</script><div id="adserver_14_38_40"></div></div><div class="ad_spacer"></div><div class="ad_tile"><div class="ad_label">AD</div><script type="text/javascript">ad_queue.push("14||38||74");</script><div id="adserver_14_38_74"></div></div><div class="ad_spacer"></div> <iframe data-delay-iframe="//bigislandnow.com/wp-content/themes/pagespeed/dfp-iframe.php" src="//bigislandnow.com/wp-content/themes/pagespeed/blank-iframe.php" style="height:800px;width:100%;border:0px;overflow:hidden"></iframe></div><div style="clear:both"></div></div></div></center><div class="mobile_leaderboard mobile_ad"><script type="text/javascript">ad_queue.push("14||38||20");</script><div id="adserver_14_38_20"></div></div></div><div class="footer"><div class="container"><div class="row"><div class="col-sm-4"><h1>Quick Links</h1><ul><li id="menu-item-139716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139716"><a href="http://bigislandnow.com/category/news/">News</a></li><li id="menu-item-139717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139717"><a href="http://bigislandnow.com/category/news/east-hawaii-news/">East Hawaii News</a></li><li id="menu-item-139718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139718"><a href="http://bigislandnow.com/category/news/west-hawaii-news/">West Hawaii News</a></li><li id="menu-item-139719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139719"><a href="http://bigislandnow.com/category/news/north-hawaii-news/">North Hawaii News</a></li><li id="menu-item-139720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139720"><a href="http://bigislandnow.com/category/sports/">Sports</a></li><li id="menu-item-139721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139721"><a href="http://bigislandnow.com/category/weather/">Weather</a></li><li id="menu-item-139722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139722"><a href="http://bigislandnow.com/category/business/">Business</a></li><li id="menu-item-139723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139723"><a href="http://bigislandnow.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li><li id="menu-item-139724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139724"><a href="http://bigislandnow.com/category/discussion/">Discussion</a></li><li id="menu-item-139725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139725"><a href="http://bigislandnow.com/category/food/">Food</a></li><li id="menu-item-139726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139726"><a href="http://bigislandnow.com/category/kapa-cafe/">Kapa Cafe</a></li></ul><div style="clear:both"></div></div><div class="col-sm-4"><h1>Company Info</h1><a href="/about" class="company_link" style="border-top:0px">About Big Island Now</a> <a href="/contact-information" class="company_link">Contact Information</a> <a href="http://pmghawaii.com/big-island-advertising" class="company_link">Advertise With Us</a> <a href="/newsletter" class="company_link" style="font-weight:bold">Subscribe to Our Newsletter</a></div><div class="col-sm-4 copyright"><center><img src="http://bigislandnow.com/wp-content/themes/pagespeed/library/images/logo_header.png" alt="Big Island Now - Hawaii News & Information Hub" title="Big Island Now - Hawaii News & Information Hub" style="margin-top:50px"><div class="socialmedia"><a href="http://facebook.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-facebook-blue"></div></span></a><a href="http://twitter.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-twitter-blue"></div></span></a><a href="http://youtube.com/BigIslandNow" target="_blank"><span><div class="socialsocial-buttons-youtube-blue"></div></span></a><a href="/feed" target="_blank"><span><div class="socialsocial-buttons-rss-blue"></div></span></a></div><br>Copyright &copy; 2018 Maui Now.<br>All Rights Reserved</center></div></div></div></div><a href="#" id="backtotop">^</a>  <script type="text/javascript">ad_queue.push("14||38||15||0||0||200");	jquery_queue.push("setTimeout(function(){ slidein.load(); },1000);");</script><div class="slidein_left"><div class="close">Close (&times;)</div><div id="adserver_14_38_15"></div></div> <script type='text/javascript' src='http://bigislandnow.com/wp-content/themes/pagespeed/library/js/jquery.min.js?v=2.8'></script> <script type="text/javascript">/* First CSS File */	var giftofspeed = document.createElement('link');	giftofspeed.rel = 'stylesheet';	giftofspeed.href = 'http://bigislandnow.com/wp-content/themes/pagespeed/library/css/style.defer.min.css?v=6';	giftofspeed.type = 'text/css';	var godefer = document.getElementsByTagName('link')[0];	godefer.parentNode.insertBefore(giftofspeed, godefer);</script><script defer="defer" src="http://bigislandnow.com/wp-content/themes/pagespeed/library/js/bundle.min.js?v=7.4"></script> <style type="text/css">#doorbell-button{ right:20% !important; background-color:#000 !important; border:2px solid #fff !important; border-bottom:0px !important;}</style><script type="text/javascript">window.doorbellOptions = { appKey: 'yKTd3J7RO7iMmPQXa1vLhcr77Gr6bKczkOB8E6wic1nCOvjiPaHkhAWVCL3ZyOTG' }; (function(w, d, t) { var hasLoaded = false; function l() { if (hasLoaded) { return; } hasLoaded = true; window.doorbellOptions.windowLoaded = true; var g = d.createElement(t);g.id = 'doorbellScript';g.type = 'text/javascript';g.async = true;g.src = 'https://embed.doorbell.io/button/2157?t='+(new Date().getTime());(d.getElementsByTagName('head')[0]||d.getElementsByTagName('body')[0]).appendChild(g); } if (w.attachEvent) { w.attachEvent('onload', l); } else if (w.addEventListener) { w.addEventListener('load', l, false); } else { l(); } if (d.readyState == 'complete') { l(); } }(window, document, 'script'));</script></body></html></endpage>